Yurikus

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by Yurikus

  1. I have not decided. I do not use a robotic arm yet. The connector must be rotated 360 degrees to connect.
  2. The interior is not displayed correctly. Can this be corrected? In photo 1 you can see this is not a true reflection. Game Version 1.8.1
  3. Already figured out and everything goes well. But the robot arm is very flexible and springy in space.
  4. IR arm does not work. At the start, it falls into the texture. Does not connect to the dock port. Hook is not possible. Is there any instructions for use.
    Version 1.8.1 with additions.

  5. IR arm does not work. At the start, it falls into the texture. Does not connect to the dock port. Hook is not possible. Is there any instructions for use.
    Version 1.8.1 with additions.

  6. IR arm does not work. At the start, it falls into the texture. Does not connect to the dock port. Hook is not possible. Is there any instructions for use. Version 1.8.1 with additions.
  7. Thank you very much. I will try and be sure to write. P.S. Thank you very much. Works great.
  8. I hope you can fix it. Wish you luck. Thank you for your work.
  9. It’s a pity that you didn’t succeed. I tried on the original version of the game 1.8.1. Of the mods, I installed only this Stocklike Station. In the hangar, I install a solid connection and an automatic coupler on inflatable parts from the mod. And when I scramble to the launch pad, the automatic coupler is disabled and not active. Subsequently, in space, the entire station becomes flexible.
  10. Logfile https://drive.google.com/open?id=1dTHteaMSBmqwpzhJz2D2S9XdB8LI_t7U Vessel: 111222333 Install my mods. CKAN. https://drive.google.com/open?id=1UsZwlT_50lYendrd9Oz1tqB03vmUl9X3
  11. Stockalike Station Parts Redux mod problem. Game Version 1.8.1 Photo # 1 has Autostrut and Rigid Attachment enabled in the hangar. https://picua.org/image/ohE2Fh At the startup table (Photo # 2) Autostrut is off and running. It cannot be enabled. https://picua.org/image/ohEwVl When docked with the station, Autostrut shuts off throughout the station. The station becomes flexible and breaks down. Also deleting all other mods - did not help. I am from Ukraine and do not speak English. Please understand.
  12. The mod is chic. Installed it, but ran into a problem. When installing parts from this mod, such as bagels or inflatable rooms, the exposed self-coupler flies in the ship assembly. And when docking to the station, the entire station loses its auto tie, starts hanging out and collapses from a strong buildup. Maybe you came across this. Deleted all other mods did not help. I tried the auto tie in different modes too - it didn’t help. Is it possible to somehow reach the author of the mod? Thanks. I have a game version 1.8.1. License.