Jump to content

synapse187

New Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About synapse187

  • Rank
    Newbie
  1. @Max-Ksp DUDE! DUDE! DUDE! If you would kindly send me a link for it in a message that would be AWESOME! I literally have the exact same issue in the post RIGHT next to this one...
  2. Obey kaybey, Here's the deal. I am getting this error in unity after importing and attempting to use the fix for the text mesh issue. So, I am using Unity 2019.3.7f1 I imported the tools and it returned this error: Assembly 'Assets/Plugins/KSPAssets/KSPAssetCompiler.dll' will not be loaded due to errors: Unable to resolve reference 'TextMeshPro-2017.1-1.0.56-Runtime'. Is the assembly missing or incompatible with the current platform? Reference validation can be disabled in the Plugin Inspector. I found that the link to the required version of text mesh was brok
×
×
  • Create New...