Jump to content

merlin2345

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

4 Neutral

About merlin2345

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, i'm having an issue with KK launchers where it seems that the RO configs are not being "applied" so to speak. I tried to get the atlas and delta packs working on a 1.8.1 install, but for some reason the atlas parts still had liquid fuel and oxidizer, and the plumes never show up or make noise. The realplume configs that are linked are only for some spacex engines however. As for the delta pack, some of the parts were missing in the craft files. I installed all the dependencies except for editor extensions. Any help is appreciated! her is my log: https://drive.google.com/file/d/1_eKAFSJ4Z5E
  2. Hi, i'm having an issue where it seems that the RO configs are not being "applied" so to speak. I tried to get the atlas and delta packs working on a 1.8.1 install, but for some reason the atlas parts still had liquid fuel and oxidizer, and the plumes never show up or make noise. The realplume configs that are linked are only for some spacex engines however. As for the delta pack, some of the parts were missing in the craft files. I installed all the dependencies except for editor extensions. Any help is appreciated! her is my log: https://drive.google.com/file/d/1_eKAFSJ4Z5EJfWHN_lDlBTH8kLBd5
  3. Huh. It must be my search engine because I did a few times but found nothing. Thanks for letting me know!
  4. Does anyone happen to know where I could download the older versions of the kk spacex RO configs? Or are they already included in RO with the older versions of this mod?
  5. Loving the mod so far! However I'm getting this weird overlay effect with the scatterer ocean and the land where it flickers. I am using 8k RSS-textures and the most up to date versions or RSS and RSS-textures btw. https://imgur.com/a/sjl5Bin
  6. Yes, but I’m not entirely sure RSSVE will work on a 1.8.1 RSS install.
  7. To my understanding, RSSVE works with this on 1.8.1 even with RSSVE only being for 1.7.3? Is RSSVE needed in conjunction with REXVE?
  8. This is exactly what I was looking for! How do the system requirements compare to RSS or JNSQ? Btw, the discord invite link has expired.
×
×
  • Create New...