BoboSpr

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

4 Neutral

About BoboSpr

  • Rank
    It's Only Rocket Science!

Profile Information

  • Location Array
  1. Hi! I think somewhere in the settings there is a frame rate cap, but I'm not sure if that's the problem considering you've not got the problem in windowed mode. Just to check... do you change your resolution when you go between windowed and non-windowed modes?
  2. Hi! I'm pretty sure there's others with the same problem in the forum. I'm sorry I didn't have the time to link it but its title is quite easy to spot. Hope I helped!
  3. Hi Everyone! I would consider myself relatively new to the game, (300+ hr experience), but nevertheless I will try to answer your question. To reset the screen resolution you could try going through the KSP settings to do it, or find your settings config file (this is a file called 'settings.cfg' on the main page of your KSP data folder. To get to it on steam, right click the KSP icon, click manage and then "BROWSE LOCAL FILES". If you don't have steam, the path will probably be something like this: 'C:\Program Files (x86)\Kerbal Space Program'. NOTE: I can't confirm whether or not that's the right folder because my files are stored under steam here: 'C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program'. Find 'settings.cfg' and open it with WordPad (or equivalent) and find where it says: SCREEN_RESOLUTION_WIDTH = (Your own values) SCREEN_RESOLUTION_HEIGHT = (Your own values) Then replace those values with the ones of your choice. (for example) SCREEN_RESOLUTION_WIDTH = 1920 SCREEN_RESOLUTION_HEIGHT = 1080 I really hope this helps! NOTE: Remember to save your config files!
  4. Hi! I'm pretty new to the game, with just over 300hrs of experience in it. I've not had this problem before, because I generally stick to low numbers of Kerbals in my ships. I think you're probably right in saying that the problem is caused by the rendering of the individual Kerbals, and I'm not too sure if KSP renders them in the background. If you've not already, I would try minimising the view of the Kerbals and seeing if that works. KSP might still render them in the background, but I don't have anything else to suggest, sorry. If all else fails, you could try your ascent into orbit via the map screen. I do this sometimes with bigger vessels, doing the gravity turn using KER readouts (or you could use the stock ones from the ship info on the right). This significantly improves the game's performance for me. Anyway, hope I've fixed the problem!