Jump to content

Fulcrum

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Fulcrum

  • Rank
    Bottle Rocketeer
  1. Superb mod! I was not looking for a Shuttle, but I admit that this mod is complete and very well made. I will integrate it without delay. Thank you again for your help and your patience.
  2. Yes, I have both DLCs, but which parts should I use? I tried with "Magic", but it was not successful. Should we use the servo motor and hydraulic cylinders?
  3. I don't believe this mod works in 1.10.1
  4. Good morning all, I'm desperately trying to make a "canadarm" with the parts from "Magic Smoke Industies". My problem is this, in the BAV everything works fine, even when I put it in the cargo hold of one of my ships. However, on the launch pad, this magnificent "canadarm" turns into a miserable spaghetti which hangs and wiggles in all directions! Is there a solution to this? Thank you for being indulgent as I am just a beginner who has just conquered Minmus .... Thank you for your advice and good play everyone.
  5. Oui je me rend compte que beaucoup de joueurs expérimentés jouent plus ou moins "stock", ne prenant des mods que pour l'aspect visuel. Je pense qu'à terme je ferais de même.
  6. Merci d'avoir pris la peine de me répondre. Par exemple, dernièrement j'ai eu le cas avec la pièce "RC-L01" que j'ai remplacée par "Kanaloa-AARDV-CACB control block" car je n'ai pas perdu le vaisseau sauvegardé, en revanche j'ai perdu les vaisseaux qui étaient motorisés par le réacteur nommé "SSME" d'environ 3.5K de poussé (pas les S2 KS 20 et S3 KS 25) . Je pense effectivement que ce sont des mods qui suppriment les pièces sans crier gare.... dommage. Je suis en 1.10.1 et j'installe et je mets à jour mes mods via CKAN quand il me prévient d'une "update", sinon je met le jeu à jour v
  7. Bonjour à tous, J'ai découvert KSP depuis environ une année et régulièrement, je suis confronté à un problème de pièces manquantes, le problème étant que les vaisseaux que j'ai conçu et sauvegardé, sont inutilisables. Dans le meilleur des cas, lors du chargement d'un vaisseau, l'interface me dit qu'il manque telle ou telle autre pièce et qu'il est impossible de la charger, parfois, on peut le charger quand même, mais il faut alors changer la pièce manquante. Dans le pire des cas, une station spaciale par exemple, le vaisseau n'est carrément plus chargé et disparait totalement lors d
  8. Finalement j'ai trouvé comment configurer le SAS avec les boutons dans le menu avancé. Néanmoins le SAS désactive toujours (et heureusment) les commandes du joystick .... pour mon plus grand plaisir d'ailleurs car jusqu"à présent la mise en orbite était particulièrement pénible. En effet, j'étais obligé de faire des corrections au joystick du décollage jusqu'à l'orbitage. Maintenant, je décolle et je prends mon inclinaison au joystick et una fois stable, je met le SAS en normal jusqu'à l'orbitage, rien d'autre à faire. Une fois fait, je met le SAS prograde. Un immense plaisir et une bien plus
  9. Good morning all ! I have a question can be stupid .... Can you tell me if it is normal that when I activate SAS, AFBW no longer works? I ask you this question because by using "Analog Control Continued" to control with the mouse, it is preferable to engage the SAS for a question of stability. Thank you and forgive me if that sounds silly to you.
  10. Salut à tous, J'ai un problème avec Mechjeb, j'ai cherché (peut-être mal), mais je n'ai pas trouvé de solution. Avec Steam, j'ai mis à jour le jeu vers la 1.10.1, j'avais débloqué tous les modules Mechjeb. Après cela, j'ai réinstallé mes sauvegardes et mes mods (y compris Mechjeb 2) avec CKAN . Mon problème est le suivant, dans KSP, je n'ai que le module AR202 et il m'est impossible de trouver les autres modules puisque j'ai déjà débloqué les technologies liées aux modules Mechjeb ... Comment puis-je mettre à niveau Mechjeb? Merci de votre aide. Sorry, today the g
  11. Salut à tous, J'ai le même problème avec "lightglobe", donc, comme l'explique Terwin, je supprime les fichiers "lightglobe" dans MKS / PARTS et MKS / Asset. Maintenant c'est la même chose avec "Tundra_PDU" .... donc je supprime le "Tundra_PDU.cfg" et maintenant le jeu fonctionne. Mais pouvez-vous me dire quel genre de fonctionnalité ou de pièces je perd sans "Tundra_PDU". Excusez mon mauvais anglais et merci de me lire. NB: KSP 1.10.1
  12. Hi all, I play with KSP 1.10.1 in OpenGL, but in this mod, all cameras shaders are pink, except the "gray scale" shaders. With Dx12 there are no problem, but my PC crash in Dx..... the reason that i play in OpenGL. A bug ? Thanks to you. Edit: Sorry, it's not yours but the original mod.
  13. Hi all, Excuse me for my english, but i don't speak this language very well. I have a problem in my "advance menu parts" in KSP 19.1. The NFLV menu are duplicate, sometimes when i launch the game, it add another menu, but not always. it's the same thing with OPT. In the "PartCategories.cfg" in "KSP/gamedata/squad/partList", i delete these duplicated sections but one after one they come back each time i launch the game.... so i don't understand. If you have a solution to resolve this problem, thank you for your help.
  14. I don't speak English very well and I did'nt understand the nuance of language. I thought that it was possible to modify it since the small window was working. Sorry. Have a good day and many thanks for your job !
×
×
  • Create New...