Jump to content

RedneckGaijin

Members
  • Posts

    13
  • Joined

  • Last visited

Reputation

9 Neutral

Profile Information

  • About me
    Casual gamer, writer, pro convention huckster

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Return of the Formula K, as I try to replicate a certain other video...
  2. And my problem is, I got a repair mission to repair a part that ISN'T EVEN ON THE CRAFT, and I can only carry one thing (the repair kit) in addition to the MMU.
  3. I've been playing KSP, off and on, for quite some time (since 1.03 or thereabouts), but only in the past two years have I been documenting the semi-highlights on YouTube. For those who want to see all of it, here's a playlist of everything Kerbal I've posted there, beginning with my earliest (and clunkiest) KSP vid series: https://www.youtube.com/playlist?list=PLjK6u7OCkMCcWHT6JZ6bPOzJg2TPdT0C2 Here's a list of my favorites from the playlist: And here's the most recent, which is itself a sequel to the "KSC Rover Rally" video I did: Coming soon: my adventures in Super Hard Mode (1.12 Career Mode, CSI Tech Tree and cosmetic mods, 50% money/science/rep rewards, no quicksaves/reverts/kerbal respawns).
  4. Just to be clear: right now MKS is the only other tech mod currently supported, right? I've been playing this mod and was looking to fill out some of the empty nodes without restarting the career campaign.
  5. Understood. I replied to the first post in the thread with a link, tho.
  6. Or you could just restrict the ion engine's output. That's what I had to do to get an orbit.
  7. I used the fins because I didn't think the control flaps others of you used would work to steer the first stage to landing. I originally designed it for a ground touchdown, but I gave up on that when I figured out I couldn't spare enough delta-V in the first stage for a full abort back to the KSC after decoupling. (Incidentally, by using a Terrier on the second stage, I pretty much guaranteed that the thing wouldn't get into space after decoupling without manual control. Not enough TWR on a follow-prograde trajectory to get and stay in space before falling back to Kerbin. I could land the first stage or get the probe to orbit, but not both in the same launch, so I cheated a little for the video.)
  8. Well, here's mine. I admit I didn't take it nearly as seriously as some of you did, especially in re-creating the Falcon 9... but then, it was hitting the limit of my skills to make the first stage recoverable at all. And, of course, I couldn't just leave it as impacting the target... I made three flights. Here's the edited video.
  9. Never mind. I found the problem- namely, that the resource map was lying about how big the resource field actually was.
  10. First: running KSP from GOG. 1.9.1 with Making History and Breaking Ground ran fine. Automatically upgraded to 1.10. The upgrade apparently broke Breaking Ground, since the game insists 1.41 is not valid and only Breaking Ground 1.5 will work. I've tried re-downloading the DLC with no result.) Second issue, possibly related to the first: I have a mining/refining surface base (name: Mobile Mun Miner) which was working fine in 1.9.1. Over the last couple of game sessions (including after the 1.10 update) I've moved the mining base from Mun to Minmus, landing it very near a spot where it's mined before and which shows as being ore-rich on satellite resource scans. However, the drills both report no resources to be harvested! Game save here- let me know if I need to provide more info. https://drive.google.com/drive/folders/1-FfeR7Uw9bYvK8EL5cSmg0ynyE8ktTuP?usp=sharing
  11. To be clear, I fixed the game save, not the app. There are two points that had to be fixed: "att" had to be reset from 0 to 1 on the part, and the other was a glitch in the part of the code that defined the parent part. Since the glitched part had symmetry with another part, I copied over the part of the code that was different from the other part. Fixed it right up.
  12. Never mind: I did some tinkering around and figured out where the code I needed to fix was.
  13. Just downloaded your app trying to figure out why fuel crossfeed failed on a mining/refining lander I sent on a complex Duna expedition. Turns out one of my five fuel tanks (one big central tank and four tall ones around it, each external with a docking port) reads as not being attached to the parent part... or to anything else!! This is good to know, but how do I actually fix the save to get things working again? Any advice? (Yes, I tested a copy of the lander on the ground. No crossfeed issues. Apparently the kraken disapproves of using a double-docking-port system to increase stability on complex ships.)
×
×
  • Create New...