Jump to content

ImAKerbal

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ImAKerbal

  • Rank
    "kerbalest" Astronaut

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks, I checked the logs and when I got to the error area it said something about not being able to load a certain sound for Real Solar System. I was told that this shouldn't change anything. I checked multiple tutorials and asked many RO users how to install it and did exactly what they did and no fix. What should I do? Do you want me to post my logs?
  2. Thanks, I can only find the Kopernicus and Module Manger logs but my spec are this: Manufacturer: Acer Model: Nitro AN515-54 Processor: Intel (R) Core (TM) i5-9300H CPU @ 2.40GHz 2.40 GHz Installed Ram: 8.00 GB (7.85 GB usable) System type: 64-bit operating system, x64-based processor no pen and touch The only mods im using is RO, RSS, RSS 2048-1080 textures, and Scatterer
  3. Whenever I try to open ksp it gets through the entire loading process but when it is done loading and switches to the black loading screen with the planets on the bottom right it just stays like that and never loads. I know it's not frozen because I can move my mouse around and go to other apps without windows telling me ksp is not responding. How do you fix this?(for realism overhaul)
  4. Not to sure were to put this but i'm pretty sure this is were I should. I have a problem with my Kos script where it wont launch my falcon 9. I'm using the tundra mod and the script should be able to run it. What it's supposed to do it launch the rocket get the other stages to orbit while the first stage does a boost back and lands back on the launch pad. When I press 2 (the action group to toggle the control thingy for KOS) nothing happens. BTW I did not make this script I watched a tutorial for space x landings here are the scripts Script 1: // Ah yes // Mission Setup
  5. I have a problem with my Kos script where it wont launch my falcon 9. I'm using the tundra mod and the script should be able to run it. What it's supposed to do it launch the rocket get the other stages to orbit while the first stage does a boost back and lands back on the launch pad. When I press 2 (the action group to toggle the control thingy for KOS) nothing happens. BTW I did not make this script I watched a tutorial for space x landings here are the scripts Script 1: // Ah yes // Mission Setup wait until ag6. missionSetup( // Will change depending on mi
  6. Not exactly sure this goes here but I'm pretty sure it does. Anyway I was trying to use a kos script and the tutorial told me to go to ships and then scripts, when I go to ships there is no script file. Any solution?
  7. Thanks for that, it works way better than mech jeb but its still inaccurate sometimes. Is there a better mod out somewhere?
  8. Thanks ill try it, also yes I'm using tundra.
  9. Yes I am willing to stay but I also use rockets such as falcon heavy and starship which come from the same mod the Falcon 9 comes from but I don't want to add any drogue shoots because I want the most realistic Space X landing in ksp.
  10. Don't know if this goes here but it seems like the best place to put it. Anyway I'm a huge fan of SpaceX and I was wondering if there is a mod for 1.11 that auto lands boosters. (I tried mech jeb but it's always inaccurate and starts in suicide burn to late)
  11. Sorry I accidently made a mistake. I meant fairing size 4 is what I meant to type.
  12. I don't really know where else to put this in so I put it here. Anyway I was checking some Starship SN8 tutorials and saw that a fairing size 8 was needed for basically every tutorial. When I went to place the fairing I noticed that I don't have a fairing size 8. Anyone one know how to get it or if its a bug? (I am on ksp 1.10.1)
  13. I was playing around with the Castle Bravo when I decided to fire it, I watched videos on it before and expected a big explosion but when it landed it made the normal ksp explosion you get when part gets destroyed. Is there any way to fix? (I have it on a decoupler and press fire missile to fire it)
  14. OH, ok thanks turns out my positioning wasn't were it was supposed to be I found out that it need to be on the maneuver thing on the sas menu.
×
×
  • Create New...