Jump to content

Pie Guy

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Pie Guy

  • Rank
    Bottle Rocketeer
  1. https://imgur.com/eCsryG9 I keep getting these black flashes on every planet's terrain whenever I'm close to the ground. What's the problem here?
  2. I'm building up my first space station (named LKO-1 for Low Kerbin Orbit One), and I've had a recurring problem of having to orbit a few times before I can get a good intercept. So, I'm coming here for help: what position should LKO-1 be in when I launch to intercept? It orbits at ~115 km.
  3. Recently deleted all my VFX mods (EVE, SVE, Planetshine) because they were causing problems with pink boxes attacking my aircraft and Kerbals. But now I have a different problem: I get weird visual glitches and the lights on all my aircrafts' landing gears won't turn off no matter what I do. I've reinstalled the game several times and verified cache integrity several times as well. Did I corrupt my config or something? Making a new savegame doesn't work.
  4. Alright! Also, I got an image of the pink box menace attacking one of my airliners on the runway: https://imgur.com/a/mquDsC0 So, I was just about to paste the text file into my google drive, but, uh I think I may have found the culprit... [ERR 17:39:50.864] RenderTexture.Create failed: width & height must be larger than 0 [ERR 17:39:50.864] RenderTexture.Create failed: width & height must be larger than 0 [ERR 17:39:50.864] RenderTexture.Create failed: width & height must be larger than 0 [ERR 17:39:50.864] RenderTexture.Create failed: width &
  5. I've found my KSP log file, but how do I paste it into a message, or give you access to it in any other way? Extra note: for some reason, my landing gears' lights are always on. I can't turn them off, for some reason.
  6. - Latest version of KSP (whatever it is) - Images of my Gamedata folder: https://imgur.com/a/Oqngl2v - Log file? - The issue's quite simple: pink squares appearing primarily at the center of my planes' cockpits. They stay in one place and vanish before seemingly respawning at the cockpit (there's never more than one).
  7. Haven't tried with spacecraft, but I assume the same problem happens there too. A previous thread said deleting planetshine would fix it but I tried that and it didn't work. I am using SVE, EVE, and Module Manager. That's it.
  8. Hey, Currently building my first space station and I'm trying to launch the science wing into orbit. https://imgur.com/a/L51ob9m Why does the heading keep changing randomly? It's not flipping or spinning out of control, it's just turning to different headings.
  9. Hey everyone. I'm currently in the process of designing my first hypersonic jet. I have the design down- it has a total of 7 Whiplash Ramjet engines, but I have an unfortunate problem: the Mk1 cockpit At the front of the jet burns up in the atmosphere before I can hit Mach 5. How can I solve this problem?
  10. The spaceplane in the images I've linked below won't lift off the ground. I tried removing the engines on the wings but that doesn't work either. Any ideas? https://imgur.com/a/fp8YPNI Note: It flies, and it flies well. Once it has reached the end of the runway I have perfect control in the air, it just doesn't lift off while on the runway, and I don't know why.
  11. I currently have an encounter with Ike from Duna orbit. The circularization burn for Ike will be 300 m/s flat, and I currently have 1,888 m/s of DeltaV. If I landed on Ike, would I be able to get back to Kerbin?
×
×
  • Create New...