Jump to content

Lady Vikki

Members
  • Posts

    13
  • Joined

  • Last visited

Reputation

6 Neutral

1 Follower

Profile Information

  • Location
    Queendom of the Transgender Soviet

Recent Profile Visitors

413 profile views
  1. My KSP computer doesn't have a way to connect to the Internet; can CraftManager work around that?
  2. Question: if I create a new part mod, how do I get KerbalX to recognise when I upload (or someone else uploads) a craft containing parts from that mod? (Purely-hypothetical question at the moment, but might become more-than-hypothetical in future, since I'm working off-again on-again on a part mod that I'm hoping to release eventually.)
  3. @katateochi Minor, but potentially-embarrassing error: in the dialog for creating a new hangar, the explanation for the public-hangar option misspells "public" as "pubilc".
  4. Actually, I'd say it looks more like it's being reduced to 8-bit colour (256 colours) - there're definitely a lot more than 16 colours visible there.
  5. @katateochi The KerbalX site seems to have a bug in how it renders images from Imgur albums. When viewing a craft's page, images in albums are rendered with a restricted colour gamut, producing a very noticeable "posterising" effect. An example of this effect, viewing a particularly-well-suited album (lots of sky smoothly varying in colour) on one of my craft pages: (seen on my home laptop, running Ubuntu 20.04 Focal Fossa) (seen on the iMac at the youth center where I'm posting this from, running OS X 10.10 Yosemite; the posterising is somewhat less visible here because of the iMac's higher screen resolution, but can still be clearly seen in the full-size image) Standalone images, in contrast, are not posterised.
  6. The nasty roll coupling with 3-fin rockets isn't a new problem; I've been running into that one for as long as I've been playing KSP (and I started out with 1.2.2). Undocumented change: the SEQ-3 now has a volume limit (so it's no longer possible to stuff them with arbitrarily-voluminous parts like you could do in 1.11.0, although preexisting craft with overfilled SEQ-3s will still work fine).
  7. Question: why is there a one-time-only restriction on profile-name changes? In any case, I'd like to become Lady Vikki.
  8. @katateochi It looks like the thumbnail issue from last month is recurring: EDIT: The problem seems to have resolved itself, and all thumbnails are showing up properly now.
  9. Thumbnails aren't showing up for craft uploaded since partway through yesterday (with a single exception): The craft in question do have working images (as can be seen when going to the craft's individual pages), and they're properly sorted as craft with pictures (they're still displayed when the "Hide craft without pictures" checkbox is checked), but thumbnails don't show up for the images they definitely have; all you get is the "image coming soon" placeholder. If it means anything, the ten thumbnailless craft are all craft (rather than subassemblies) and stock or stock+ (rather than modded), while the sole properly-working thumbnail since sometime yesterday belongs to a subassembly that uses three mods, but that might well just be a coincidence. EDIT: Looks like the presence or absence of mods isn't what's making the difference, as, since I took the above screenshot, someone's uploaded a mod craft without a thumbnail showing up:
×
×
  • Create New...