Jump to content

Lady Vikki

Members
  • Posts

    13
  • Joined

  • Last visited

Posts posted by Lady Vikki

  1. Question: if I create a new part mod, how do I get KerbalX to recognise when I upload (or someone else uploads) a craft containing parts from that mod?

    (Purely-hypothetical question at the moment, but might become more-than-hypothetical in future, since I'm working off-again on-again on a part mod that I'm hoping to release eventually.)

  2. On 4/16/2021 at 12:16 AM, Krazy1 said:

    I noticed this too in Chrome. e.g. This

    Look at the ground in the launch photos. Looks like old 16 color EGA. It seems to improve when the album is viewed full-screen though.

     

    Actually, I'd say it looks more like it's being reduced to 8-bit colour (256 colours) - there're definitely a lot more than 16 colours visible there.

  3. @katateochi The KerbalX site seems to have a bug in how it renders images from Imgur albums.  When viewing a craft's page, images in albums are rendered with a restricted colour gamut, producing a very noticeable "posterising" effect.

    An example of this effect, viewing a particularly-well-suited album (lots of sky smoothly varying in colour) on one of my craft pages:

    (seen on my home laptop, running Ubuntu 20.04 Focal Fossa)

    3j6sKiu.png

    (seen on the iMac at the youth center where I'm posting this from, running OS X 10.10 Yosemite; the posterising is somewhat less visible here because of the iMac's higher screen resolution, but can still be clearly seen in the full-size image)

    f1lpZM7.png

    Standalone images, in contrast, are not posterised.

  4. 1 minute ago, Vanamonde said:

    Done. And the reason is that a) so people don't annoy each other and then change names to avoid repercussions and b) it doesn't take a lot of staff time but someone does have to log into the admin functions and perform the change each time, which would add up if we were doing it over and over again. 

    Thanx a million!:D

  5. On 2/10/2021 at 3:57 AM, Rakete said:

    Nope, didn't have this issue in the last launches. Maybe I should mention, that I play KSP in vanilla. Maybe it's a new bug since 1.11? I haven't launched a single rocket since then, as i was more into planes with propellers and helicopters ans spaceplanes in the last weeks. But as up to and including 1.10.1 I did not have the issue which you described.

    The nasty roll coupling with 3-fin rockets isn't a new problem; I've been running into that one for as long as I've been playing KSP (and I started out with 1.2.2).

    Undocumented change: the SEQ-3 now has a volume limit (so it's no longer possible to stuff them with arbitrarily-voluminous parts like you could do in 1.11.0, although preexisting craft with overfilled SEQ-3s will still work fine).

  6. Thumbnails aren't showing up for craft uploaded since partway through yesterday (with a single exception):

    whCUxWb.png

    The craft in question do have working images (as can be seen when going to the craft's individual pages), and they're properly sorted as craft with pictures (they're still displayed when the "Hide craft without pictures" checkbox is checked), but thumbnails don't show up for the images they definitely have; all you get is the "image coming soon" placeholder.

    If it means anything, the ten thumbnailless craft are all craft (rather than subassemblies) and stock or stock+ (rather than modded), while the sole properly-working thumbnail since sometime yesterday belongs to a subassembly that uses three mods, but that might well just be a coincidence.

    EDIT: Looks like the presence or absence of mods isn't what's making the difference, as, since I took the above screenshot, someone's uploaded a mod craft without a thumbnail showing up:

    DMuDA87.png

×
×
  • Create New...