Jump to content

Nemoksp

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Nemoksp

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nemoksp

    KJR

    Thank you very much I tried it and it worked for me.
  2. Hello friends, I currently play with the ksp 1.9.1 version and I am trying to install this mod, I tried with the ksp 1.11 version by copying the file from the GameData folder of the mod to the GameData folder of the game but I can not see that the map is installed Am I installing the mod correctly or where can I find this mod for the version of ksp that I have? I thank in advance who can help me with my problem.
  3. Nemoksp

    KJR

    Hi, do you know if there is a version of this mod that works on ksp 1.9.1 or is there any way to make this mod work? I appreciate if you can help me
  4. Hello everyone, I am using this mod to build the shuttle, with the launch and the orbital trajectories I have no problem, the problem arises after the reentry, no matter how hard I try, I can't make the shuttle glide until it lands, I'm currently using the mod Atmospheric Autopilot but even so I can not plan what happens is that immediately after it traverses the upper layers of the atmosphere the shuttle loses support and falls almost vertically, if you can help me, I would appreciate a lot
  5. Hello, I am currently playing with an old version of ksp (1.3.0) and I am thinking of updating to a more current version, but I have a question: the more recent versions than the one I currently have consume more computer resources. I would be very grateful if you help me solve my question.
  6. Hello I currently have a functional shuttle which I have built using Aeronology - Space Shuttle Pack and for external tanks I use the reDIRECT mod, but I am looking for a mod that allows me to build a more realistic looking shuttle. I have tried the Shuttle Orbiter Construction Kit mod but I have had problems, the loading bay does not appear and the wings appear superimposed one on the other, would there be a solution to this problem or could they recommend a mod that is compatible with the ksp version 1.3.1
  7. I have ksp 3.3.1 Is there a way to solve it or a version of the mod that can help me for ksp 1.3.1?
  8. Hello, I already installed the mod. but the cargo bay does not appear to me and the wings appear superimposed one on the other. I tried all versions of the mod and I had the same problems. Would there be any solution to this problem?
  9. Actualmente tengo la versión 1.3.1 de KSP alguien podría recomendar algun mod que me agregue piezas realistas del Space Shuttle [Moderator translation via Google Translate][Traducción del moderador a través del Traductor de Google] I currently have version 1.3.1 of KSP, someone could recommend a mod that adds realistic pieces of the Space Shuttle
  10. Hola estoy tratando de instalar este mod en ksp 1.3.1, pero al inicial el juego me aparecen las piezas nuevas pero sin ninguna función, mi pregunta la siguiente, debo instalar alguna otra dependencia para que funciones este mod o como podría solucionar mi problema? [Moderator translation via Google Translate][Traducción del moderador a través del Traductor de Google] Hello I am trying to install this mod in ksp 1.3.1, but at the beginning the game appears the new pieces but without any function, my question is the following, should I install some other dependency so that this
  11. Actualmente tengo la versión 1.3.1. de KSP y estoy interesado en construir un transbordador espacial, alguien podrí recomendarme un para este fin y que sea compatible con mi versión actual de juego. [Moderator translation via Google Translate][Traducción del moderador a través del Traductor de Google] I currently have version 1.3.1. from KSP and I'm interested in building a space shuttle, could someone recommend one for this purpose and that is compatible with my current version of the game
  12. hola, una pregunta alguna de la versiones de este mod es compatible con ksp 1.3.1 [Moderator translation via Google Translate][Traducción del moderador a través del Traductor de Google] hi, a question any of the versions of this mod is compatible with ksp 1.3.1
  13. Hola estoy tratando de instalar este mod en ksp 1.3.0, pero al inicial el juego me aparecen las piezas nuevas pero sin ninguna funcionalidad, mi pregunta la siguiente, debo instalar alguna otra dependencia para que funciones este mod o como podría solucionar mi problema ?
  14. buenas actualmente tengo la versión 1.3.0.1 de KSP, e instale este mod, pero cuando abro un partida me aparecen las piezas pero no me aparece ninguna opción para congelar a los kerbals. como podría solucionar el problema... Muchas gracias.
  15. Hola ..he estado algún tiempo jugando, y ahora estoy interesado en probar motores nuevos, podrían porfavor recomendarme un mod con el cual pueda conseguir menos motores... [Added translation] Hi .. I've been playing for some time, and now I'm interested in testing new engines, could you please recommend a mod with which I can get less engines ...
×
×
  • Create New...