Subcidal

Members
  • Content Count

    309
  • Joined

  • Last visited

Community Reputation

15 Good

About Subcidal

  • Rank
    Sr. Spacecraft Engineer

Recent Profile Visitors

897 profile views
  1. Can somebody please explain to me how pressurization works. I get the idea that nitrogen is used to pressurize the pod, and pressurization is unlocked. I have it unlocked and enabled but it constantly just says pressurizing 0.00% in my pods. Playing on RSS/RP-1 1.3.1
  2. Does this apply for RSS 1.3.1 As well?
  3. Subcidal

    [1.4.1 PlanetShine 0.2.6.1, Mar 28, 2018

    Sorry I'm super out of the loop. Running RSS / RO i see you have the 1.3.1 version uploaded and I have it, But do i need to find a .cfg elsewhere for RSS planets specifically or is it included in RO or something? Can't really find any info on this. I realize this question isn't really related to PS but I figured somebody here would know.
  4. Yeah looking through the .cfgs now I see how their split, But am still confused as hell. The .cfg file that includes clouds for Neidon, Sarnus and Urlum (OPM-Int-GasGiants.cfg) would be where my problem lies. But as you have probably already mentally noted, Neidon is working fine. I have a quite unique set up but I personally cannot spot anything that would cause this error. I haven't altered the OPM cloud .cfgs in any way. Though I have customized EVE's Lightning .cfg, Along with adding a few customized .cfgs for default eve's clouds. But the textures used for the default eve .cfg are all custom named as to avoid problems. Not to mention none of my alterations are related to OPM planets. So anyway, I scanned through all the image requests in the OPM .cfg and all of the files are there. So yeah I've somehow got a half working .cfg Will update if I figure anything out. Edit : Oh yeah, I also noticed the planets not getting clouds aren't getting auroras either, and again all the image files needed are indeed there and named correctly.
  5. After the update using the Interstellar .cfg Sarnus and Urlum's clouds aren't working for some reason. Though Tekto and Neidon's do. Seems like the glow effect is however working for all of the planets. Anybody have the same problem? Confused as hell. Usually a set of cfgs either works or doesn't. Never had one half work, lol.
  6. Seem to be getting smoke whilst in space, as reported a few pages back. The current update plus the .dll fix posted above still produce it, though i don't see a circle pattern anymore.
  7. Space station resupply missions inc. As soon as fuel works with this it will be glorious. Bravo OP.
  8. I think you've misunderstood. This only happens with mods that have 64 bit checks. I have a bunch of mods installed alongside module manager right now and the game will start without the 64 bit compatibility warning. As soon as I add a mod that has a 64 bit check the warning appears. Unless the warning means nothing, which I'm going to assume isn't true as the OP stated that this pop up is removed when 64 bit unfixer works successfully.
  9. Ran it as admin and had the same results. I feel like this is something really simple that I have somehow bypassed. Just to clarify this is what I have just done. First I reinstalled Kerbal Joint Reinforcement with CKAN. Ran KSP64totalunfixer.exe as admin. Set the path to D:\KSP\GameData, Clicked the Unfix button, Greenbar went all the way, it gave me a pop up saying it was complete and to enjoy the gloriousness of 64 bit ksp. Closed 64 total unfixer, Booted up KSP and it gives me the 64 bit incompatible mods popup. Bit stumped, Seems to be working for everyone else as I've seen a few people link this tool in threads discussing the 64 bit workaround for 1.0.2. And I've seen somebody mention in this thread to test to see if it worked via using KJR so I know KJR can be unfixed successfully. Any Ideas? I'm clueless at this point. I'd rather figure this out then attempt to recompile them all manually. That's just an accident waiting to happen heh. Edit : I just tried doing this with a new install of KSP with only the 64 bit workaround, CKAN, Module manager and KJR, Again same result. Seems my PC isn't allowing it to change the files but I can't imagine why, I've already turned off all UAC related stuff as I can't stand my PC locking me out of certain things like I've no idea what I'm doing.
  10. Yeah I'm aware there is no x64 anymore =) I'm using the workaround as its rather stable though anyway. Regardless it seems to not remove the 64bit check on any of my mods for some reason. Not sure why.
  11. Doesn't seem to be working for anything for me. You just direct it at the gamedata folder right? Doesn't matter where the unfixer .exe is, correct? Also does this program remove the incompatibility popup?
  12. Subcidal

    [0.25] Astronomer's Visual Pack - Interstellar V2

    For lightning adjust the alpha layers transparency. A while back somebody posted the .cfg with all the alphas adjusted to 1. I still found it a bit to high and put mine around 0.35, A little more on "stormy" planets.
  13. I for some reason can't seem to get the clouds to show up. Using the interstellar version. Have everything installed they just seem to not want to load for some reason. Only discrepancy i can spot is that your download for interstellar doesnt say v2, Possibly thats why? Edit : Turns out i had a .cfg file from KSRPC in there as well and the saved cloud configurations somehow messed it up, removing them and leaving the identical default section fixed the problem.
  14. Subcidal

    [1.1] RemoteTech v1.6.10 [2016-04-12]

    Been out of the loop for a minute.. Is it possible yet to have an antenna recieve a signal without the capability of re-transmitting it? Seems a bit silly to me that every single object with antennas are capable of performing the job of a dedicated communications relay. Always something thats irked and honestly the only thing I can currently think of that I have always wanted changed as it seems mods have fixed everything else at this point. Hopefully somebody knows a way to do this and can explain.