Frigate Whisper

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Frigate Whisper

  • Rank
    Newbie
  1. New to KSP, I have CKAN, first mod to try to install is Waypoint Manager, and it fails, and the error message says that it is not compatible with the currently installed version. Is this common? Is there a database of mods and compatible versions?' Thanks for any help.