Jump to content

Xtra

Members
  • Posts

    91
  • Joined

  • Last visited

Reputation

39 Excellent

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I was using XPL, but I'm not sure I have it loaded anymore. I run all mods from CKAN. I tried CurseForge once and for some reason haven't again.
  2. @Lisias I've heard the ADDON binders can be ignored... As for the DXT3's, I'm afraid/thinking that most of the modders out there are slowly quitting their updates for KSP 1 since KSP 2 comes out in 3 months. After starting all over multiple times and loading repeatedly I'm starting to give up. This attached Log is my last attempt... I got so tired I backed Everything out all over again and just loaded from CKAN - 1.11 and 1.12 - Even then I got a ton of Textures that for some reason cannot be found. This ends up with parts that are just ALL White. I redownload and try again but the textures are just not there. I reach out and have no success in getting the texture issues resolved. This last Log has 1735 errors reported when I open it with Notepad++ and search for [ERR . I even find the textures is some cases or Parts for that matter... yet KSP says Nope! Not there. I believe it's Community Fixes pumping a lot of errors into this. This file also has 153 Exceptions listed. The Contractor Configurator was just updated as of my typing this. And I'm running 252 installed mods. https://drive.google.com/file/d/1q9TpVVlB8tsaBkjkEfBZh3XpBF5RP0Ur/view?usp=share_link I'm at the point that I don't want to play anymore with KSP 1 and just Pray that KSP 2 will be better. There are some GREAT modder's out there creating phenomenal creations... Like the Beyond1999 mod... I really hope KSP 2 has more of the shapes and Procedural parts like B9 Procedural wings... Wings with fuel... stretchable/shapeable wings and tanks... because one size just doesn't fit all. The only shining part so far is that I'm not having parts fall off like before. But I do have something strange that has happened Multiple times with one part. A Single Landing Wheel (firespitter FS4LGS Biplane Single Landing Gear) that when ever I put it on any craft and launch it... I'm immediately put at like 1000 or 2000 meters in the air and have to Scramble to start engines and try to recover. Here is the log from just now: https://drive.google.com/file/d/1KLiqDeioE5s8Wx5NNX9zylHxFB8hCCy3/view?usp=share_link
  3. Thank you so much... I'll try it today. been very frustrated... each load takes like 5 minutes.... And the texture errors are driving me crazy, because a bunch of the Tantares (sp?) texture files are not found... So I'm getting white out images. Had to remove it completely.
  4. I'm curious why Kerbals don't have a Tether? Early Astronauts and even current ones use tethers when they EVA in Space, yet our poor kerbals are left to drift off should the worst happen.... let alone a Kraken! I'd also like to see winches, cranes, and such. I know in KSP 1 we have winches but getting them to connect to the right attachment I've found has been a problem. SO... 1. Tethers for Space EVA's and ability to detach the tether when using pack. 2. Winches, cranes and the likes to tow, pull, lift or otherwise grab an object and pull it along or keep it from drifting off. I know that KAS does this for KSP 1, but having the ability to winch something into the cargo bay during salvage would be nice. Had a recovery mission that needed to bring a Capsule back to Kerbin. It was the damndest mission I've ever done... The capsule was on a slope so landing near it was impossible. Don't remember how I got it down to my ship or in it for that matter. 3. Above was mentioned about adding Modding abilities in KSP2. I can see the point of a lot of Junk possibly being created, but again... since it isn't a shared instance... My mod's aren't going to be on your system. I'd like to see a way to edit created mods - I've been fighting a losing battle to reinstall my 300 mods into v12.4 and the amount of errors (over 1400) I'm getting mostly from Textures not found is horrible. Nothing major... just a way to edit where it looks for files, textures, & models. (BTW Modder's Please don't take it Wrong... I really do appreciate all that you do and your creativeness... Wish I could do it... but Old dog and new tricks don't work very well).
  5. @BowlerHatGuy3, @ColdJ, @t_v Thank you... Oh I get that War is just something we humans just can't seem to get away from or enough of. And I would not say that I wouldn't want it added... I'm a COD and Ghost Sniper player myself... but was just stating something I find interesting that as a species, we just can't help ourselves. I believe it is the competitive nature of us... Nature does something similar by showing off their prowess in many ways as well. ColdJ... Yes... KAS does... but I have yet to get a winch to connect to those little Clips. I can get the Hose clamps to connect, but never those little clips and winches.
  6. @pss88 That was out of Necessity... The combined body odor from even TWO( Jatravartids would be enough to make a Kerbal passout in 50 seconds or less.
  7. Okay... the Tech Tree... Here is an area that REALLY needs better thought! I realize this is a ROCKET/Space simulation, but as we all have seen by the many mods and even many of the Science contracts... there are things to do ON Kerbin and in the Air. So... How is it that we are Flying Rockets before we have basic Wheels to build Rovers? Basic Bi-plane type aircraft parts? AND BATTERIES! OMG... I started all over again today and went to launch... Power was dead in seconds without engines running... We can launch a rocket but we don't have AA batteries??? I'm just saying... Can we get Rover and Plane parts early in the Tree before we launch into Space? Of course if you want to put a few Rocket parts at the start that's cool too.
  8. Interesting reading these first two comments... I know I'm going to catch flack for what I'm about to say... but Why is it that we as Mankind just can't keep away from Death and Destruction. Why must we always head straight for the guns and battles? My first impression would be that, most if not all, have never really seen combat in their life.... I mean someone really shooting bullets at them... because it's never just One bullet... it's many! And YES... I HAVE... I'm a retired veteran.... But I say this not to be offensive toward anyone... it's sad that we always tend to lean in that direction. Now for the suggestion... I'm curious why Kerbals don't have a Tether? Early Astronauts and even current ones use tethers when they EVA in Space, yet our poor kerbals are left to drift off should the worst happen.... let alone a Kraken! I'd also like to see winches, cranes, and such. I know in KSP 1 we have winches but getting them to connect to the right attachment I've found has been a problem. SO... 1. Tethers for Space EVA's and ability to detach the tether when using pack. 2. Winches, cranes and the likes to tow, pull, lift or otherwise grab an object and pull it along or keep it from drifting off.
  9. @stk2008 Thank you for your input. @linuxgurugamer so, is it RT that is not supporting AYA, or is it AYA that's not supporting RT? Just want to make sure I'm understanding the problem correctly.
  10. Okay, I'll try that... I just removed the mod and restarted just to check. I'll add it back in and report. do I need to concern myself with these? Line 23977: [ERR 09:48:10.197] Triggers on concave MeshColliders are not supported [Restock] No files found matching url Squad/Parts/Aero/airbrake/airbrake.dds (strange thing is... the dds file is in that location)
  11. Hello, Anyone know the fix for this error? [LOG 09:49:14.041] PartLoader: Compiling Part 'AirplanePlus/Parts/Command/b29cockpit/part/b29cockpit' [ERR 09:49:14.044] PartLoader: Encountered exception during compilation. System.NullReferenceException: Object reference not set to an instance of an object at PartLoader.ReplaceTextures (UnityEngine.GameObject model, System.Collections.Generic.List`1[T] textureNames, System.Collections.Generic.List`1[T] newTextures) [0x000d9] in <0435390348b6470d8166bd1c53b4b100>:0 at PartLoader.CompileModel (UrlDir+UrlConfig cfg, ConfigNode partCfg, System.Single scaleFactor, AvailablePart partInfo) [0x004d4] in <0435390348b6470d8166bd1c53b4b100>:0 at PartLoader.ParsePart (UrlDir+UrlConfig urlConfig, ConfigNode node) [0x00103] in <0435390348b6470d8166bd1c53b4b100>:0 at PartLoader+<CompileParts>d__56.MoveNext () [0x00685] in <0435390348b6470d8166bd1c53b4b100>:0 [ERR 09:49:14.044] PartCompiler: Cannot compile part
  12. @linuxgurugamer Hello again... I'm sure you're tired of hearing from me and I do apologize, but you make Great mods and I'm just trying to use them without having my log filled with errors. Yes some errors can be ignored (although they shouldn't - they're there for a reason), but according to my log count, I have 151 log errors just for AYA_AntennaRT not being found. Any idea what I'm missing to cause these? I do see where I have 149 entries where it applied, so I believe the mod is working... just not sure if it's working completely as intended or if I'm missing an additional mod. https://drive.google.com/file/d/1jNQlvjgdalUu1PMpkKwaFqmUPLtbCRkp/view?usp=share_link
  13. Hello @linuxgurugamer, In your post above (Aug 29) you state you fixed this, but for some reason it's still showing up at 'Part' instead of 'Parts' - Just so that you are aware. Installed MK-X Spaceplane Parts and got the following: (https://drive.google.com/file/d/1b0M8A9jgI2yrHp4A20svva-Aw1ZCsUE-/view?usp=share_link) [LOG 14:44:20.545] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_ElevonSquished/TailControlSurface' [LOG 14:44:20.556] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_OPR_OMSEngine/zephyrOMS' [ERR 14:44:20.560] PartCompiler: Cannot clone model 'Benjee10_X-37B/Part/NewModel' as model does not exist [ERR 14:44:20.560] PartCompiler: Model was not compiled correctly [ERR 14:44:20.560] PartCompiler: Cannot compile model [ERR 14:44:20.561] PartCompiler: Cannot compile part [LOG 14:44:20.561] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_OPR_OMSEngineTwo/galeOMS' [ERR 14:44:20.564] PartCompiler: Cannot clone model 'Benjee10_X-37B/Part/NewModel' as model does not exist [ERR 14:44:20.564] PartCompiler: Model was not compiled correctly [ERR 14:44:20.564] PartCompiler: Cannot compile model [ERR 14:44:20.565] PartCompiler: Cannot compile part [LOG 14:44:20.565] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_cargoBay/x-37_cargoBay' [LOG 14:44:20.574] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_cargoBay/X-37_cargoBay' [LOG 14:44:20.582] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_crewModule/x-37_crewModule' [LOG 14:44:20.631] [RemoteTech] ModuleRTAntennaPassive: Found TRANSMITTER block. [WRN 14:44:20.631] [Part]: Cannot add ModuleCargoPart as this Part 'x-37.crewModule' already has a ModuleInventoryPart PartModule and they are mutually exclusive. [LOG 14:44:20.636] [RemoteTech] ModuleRTAntennaPassive: OnDestroy [LOG 14:44:20.636] [RemoteTech] ModuleSPU: OnDestroy: no vessel! [LOG 14:44:20.641] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_droneCore/x-37_droneCore' [LOG 14:44:20.688] [RemoteTech] ModuleRTAntennaPassive: Found TRANSMITTER block. [LOG 14:44:20.692] [RemoteTech] ModuleRTAntennaPassive: OnDestroy [LOG 14:44:20.692] [RemoteTech] ModuleSPU: OnDestroy: no vessel! [LOG 14:44:20.697] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_LFO/x-37_lfoSlice' [LOG 14:44:20.707] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_LqfOx_RCS/x-37_biSlice' [WRN 14:44:20.709] PartLoader Warning: Variable LF not found in Part [WRN 14:44:20.709] PartLoader Warning: Variable OX not found in Part [WRN 14:44:20.710] PartLoader Warning: Variable totalCap not found in Part [WRN 14:44:20.710] PartLoader Warning: Variable massOffset not found in Part [WRN 14:44:20.710] PartLoader Warning: Variable costOffset not found in Part [LOG 14:44:20.712] [CryoTanks]Now have 2 fuels [LOG 14:44:20.718] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_MP/x-37_MP_Tank' [LOG 14:44:20.725] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_RCS/x-37_monoSlice' [LOG 14:44:20.733] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_scienceModule/AT_SciLab' [WRN 14:44:20.742] [Part]: Cannot add ModuleCargoPart as this Part 'AT.SciLab' already has a ModuleInventoryPart PartModule and they are mutually exclusive. [LOG 14:44:20.750] PartLoader: Compiling Part 'Benjee10_X-37B/Parts/CONFIG_X-37B_XeGas/x-37_XeGas_Tank'
×
×
  • Create New...