Jump to content

zazata990

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zazata990

  • Rank
    Bottle Rocketeer
  1. It worked ! I don't know how tf this file ended up here. I removed it and everything is fine. Thanks a lot ! I used the folder gave with the dl of Kopernicus. It's weird.
  2. I use the EVE Redux 1.11.2.1 running on KSP 1.11.3066x64 I believe. I downloaded the mod there : Here are the logs ; I didn't know what to put exactly so I put them all I think. If you need a pecular file not in the archive just ask me. http://www.mediafire.com/file/f8jm6l9ir92kwqe/Logs.zip/file
  3. Actually I tried this version of Kopernic before BE, and it caused exactly the same problem. Also I realized that the scene of the menu was always the one in orbit (I never had the one on the Mun with this bug) and Kerbin behind has no athmosphere and really black clouds in the night side. I don't know how it can be useful but maybe it's a hint.
  4. So what exactly are your test results? I ran the game with one mod removed at a time and I did all the list. The only mod that resolves the issue when removing it is Kopernicus (or ModularFlightIntegrator). Plus, it was working fine until I installed Parallax and Kopernicus at he same time. Also I did try random things like running in Admin or debugging the inputs with the f12 menu but nothing helped. When I launch with just Parallax and without Kopernicus the buttons work but obviously the game is bugged. Do the buttons start working again if you remove kopernicus? Yes. Do
  5. Ok I was doing some other testings in order to answer Cheesecake and I think I fixed the issue. It was ModularFlightIntegrator gave with Kopernicus, I removed it from GameData and it was solve. What is this addon for ? Can I play whitout or will it make some problems ?
  6. Hi, I have a problem with Kopernicus Bleeding Edge : the game lauches normally but when arriving on the main menu all the buttons are not working. They change color when hovering or clicking like usual but nothing happens at all. I did try to remove my mods one at a time but it doesn't help I can't find the compatibility issue. Here's my list of mods : -Chatterer -Scaterrer -IDFlags -EVE with Boulder Co -Astronomer's Pack -Sigma (all I know is it's a dependency) -Parallax -The Module Manager gave with the dl of Kopernicus I believe all the mods ar
  7. Hi, I have the same problem with Kopernicus Bleeding Edge. I did try to remove my mods one at a time but it doesn't help I can't find the compatibility issue. Here's my list of mods : -Chatterer -Scaterrer -IDFlags -EVE with Boulder Co -Astronomer's Pack -Sigma (all I know is it's a dependency) -Parallax -The Module Manager gave with the dl of Kopernicus I believe all the mods are up to date exept AVP and IDFlags. I'm sure it's Kopernicus because of my testings. Can somebody help me with this or do I have to give up on Parallax ? Thanks for the sup
×
×
  • Create New...