Jump to content

Rambow_Ninja94

Members
  • Posts

    58
  • Joined

  • Last visited

Reputation

5 Neutral

Profile Information

  • About me
    Bug-Squasher
  • Location
    Waiting for an answer...
  • Interests
    I fix bugs in KSP code and find solutions to errors.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I was recently playing RP1 In science mode when I noticed the avionics limit. I have made numerous attempt to disable it, but its only disabled on crewed vessels.Is there any way within the settings to disable it ENTIRELY?If not within the settings, is there any way at all to do it?
  2. I am aware that no-one has posted in a long time, but does anyone have the textures? You cant get them from dropbox anymore If @blackheart612 is reading this, please re-upload them.
  3. I was recently playing RP1 In science mode when I noticed the avionics limit. I have made numerous attempt to disable it, but its only disabled on crewed vessels.Is there any way within the settings to disable it ENTIRELY?If not within the settings, is there any way at all to do it?Ps, Here is the code that i tryed to make but subsequently failed @PART[*]:HAS[@MODULE[ModuleProceduralAvionics],@MODULE[ModuleCommand] { MODULE { name = ModuleAvionics massLimit = 999999999999999999999999999999999999999999999999999999999.9 interplanetary = True } MODULE:NEEDS[kOS] { name = kOSProcessor diskSpace = 1000 diskSpaceCostFactor = 0.0000000000000000000000000000000000000001 diskSpaceMassFactor = 0.0000000000000000000000000000000000000001 ECPerInstruction = 0.0000000000000000000000000000000000000000001 } } // Disable attitude control on non-control parts. @PART[*]:HAS[@MODULE[ModuleCommand]:HAS[~minimumCrew[>0]],!MODULE[ModuleAvionics],!MODULE[ModuleProceduralAvionics],!MODULE[ModuleScienceCore]]:AFTER[RP-0] { MODULE { name = ModuleScienceCore } }
  4. Its because with issues like this, if they cant be solved, we have an earlier, working version. Simply removing the mods then telling the game to updates might fix it, but cant be sure
  5. Well while I agree, its for a different reason. KSP doesn't use RAM so much as it Allocates it If its a RAM issue the post below should solve it If not, Then just bare-bone the install and see if its stable.
  6. When you say the mods are "up to date" they may be the versions intended for 1.11.1/2 (and as a result wont work) If this isn't the problem, Just find the kerbal skin file in the games code, and replace the stock one with the HumanStuff one (you will need to change the file name of the new skin to match the old stock texture though. Hope it helps
  7. Two Possible explanations. 1) you may have clicked off KSP while it was loading (which for same reason slows it to a halt) 2) as you say, you have 8GB of RAM, but KSP over allocates it. (see the post below for what I mean) If the memory allocation fix doesn't fix it, open task manager at next startup, put all the values into percentages and see what happens (maybe a background task is taking up memory). Hope it helps
  8. when you boot-up the game, Before you start a save go to its settings Then advanced. Should be on the bottom.
  9. it appears you have distant object enhancer. This looks like it may be related as there are no stars. See if you can find the setting which changes the reflection of surface body's (cant remember what its called). Try turning it off or setting it to a minimum The game may also just need a restart. Hope it helps.
  10. Sometimes the Game or PC's just doesn't start correctly. Simply restarting the PC or game sometimes fixes issues. Although this recommendation is more of an attempt at a fix. Sometimes these things just aren't, right... and a restart may fix it.
  11. My explanation is less complicated, but may still help. 1) the external chairs are obstructed and ksp wont let you put kerbals in them (as a result the craft wont launch) 2) The game simply needs a restart. Sometimes these things happen and a simple restart usually fixes it. 3) Your game may just be missing a few files. A simple workaround is (assuming you got it from steam) to just remove all your mods into a separate folder and update the game (usually this fixes mods missing code) Other than that, this one seems to bewilder me. I specialise in mod fixes, but this could be either a stock or modded bug. If you have any mods that change the space centre (custom barn kit ect…) This may change the hitboxes of various things but not the space centres appearance (may have been installed incorrectly) However, the only way to really find out is to remove all your mods and open a new save and see if the issue persists. If it does not, slowly add back mods until it does and try running the game without those one. If the issue does persist, I recommend creating a new tread in the stock bugs and errors as most people here fix mod issues. Which tend to (but not always) be easier then stock issues. The people there will know more about your issue and most likely be able to fix it. Hope it helps
  12. I believe I can answer this one. If you click of the game and you were holding down a key, the game thinks that when you go back onto the game, you still have the key held down, and thus the craft keeps the reaction wheels and whatnot spinning. time warp wont help, but a simple quicksave and quickload should fix it. This is a stock bug, but I think it applies in your case as well. Alternatively, the game might just need a restart (occasionally these things happen and a restart may fix it)
×
×
  • Create New...