Jump to content

Koddra

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Koddra

  • Rank
    Bottle Rocketeer
  1. I found one problem, firstly i tried copying only the SimpleConstruction folder but the whole EL just stopped working and when i tried running the game it wrote me that some of the objects can't load. What can i do to make it functional while not removing my whole minmus base?
  2. So i build my minmus base which can produce rocket parts and i thought that to build rockets i just need rocket parts but when i open up UI it shows that it needs material kits and specialized parts. Do i have to remove some mod for it to be just rocket parts? In other tutorials on youtube there are just rocket parts. I also haven't found any material kits or specialized parts in VAB. Image: https://ctrlv.cz/VhHH Image from tutorial youtube video: https://ctrlv.cz/e4tV
  3. But seriously, i need help. I really wanted to build that functional launchpad and now i can't. Please someone help me.
  4. So i build my minmus base which can produce rocket parts and i thought that to build rockets i just need rocket parts but when i open up UI it shows that it needs material kits and specialized parts. Do i have to remove some mod for it to be just rocket parts? In other tutorials on youtube there are just rocket parts. I also haven't found any material kits or specialized parts in VAB. Image: https://ctrlv.cz/VhHH Image from tutorial youtube video: https://ctrlv.cz/e4tV
  5. I just found out that for some reason instead of the normal blue orbit line, mod named Trajectories will create one white line over it because of my settings in that mod and when i will speed up it will have maybe some troubles calculating the orbit and just does weird stuff.
  6. I have PreciseManeuver mod but i never had same problems before. I removed it and that white line still generates.
  7. So i wanted to get to minmus with my new base. I got to orbit and created maneuver but some weird white lines appeared. If i will finish the maneuver node and then remove him they will stay. I want to get rid of this weird bug because i can't see anything on the map with them. I have a lot of mods. I already tried loading old saves, restarting ksp and also restarting pc. Here are all the images of my mods: 1) https://ctrlv.cz/FUsJ 2)https://ctrlv.cz/TI2G 3)https://ctrlv.cz/nNn9 4)https://ctrlv.cz/ejwU 5)https://ctrlv.cz/sc44 Here is a vide
×
×
  • Create New...