Jump to content

Steigleder

Members
  • Posts

    25
  • Joined

  • Last visited

Everything posted by Steigleder

  1. Hello you are right. I installed it from spacedock, manually.
  2. Hi, same problem with my Space Station. I'm sending a vessel to Duna and I cannot run the time warp for this problem. UPDATE: I installed the mod BackgroundProcessing and I solved the problem.
  3. Congratulations for this mod. For me it is the most realistic of all, since it pursues the main motivation of human exploration: to earn money. This mod, combined with TAC and Rational Resources, gives the game a new scope while keeping it simple and fun.
  4. OPM...... I think that is the reason of the problem. I'll do a test reconfiguring the soiMultiplier, and then I'll tell you the result. Thank you very much for the help
  5. Hello Houston I have a problem. I am traveling to Course: SC-Aquell C (A GU star) and the Spatial Location is listed as "Interplanetary"... and the travel speed is very slow... Please help me or tell me what should I do Thank you
  6. Astra Portia, I activated it and I selected the destination. Sorry for no pics. I'm typing from my phone. When I get home I will upload the photos
  7. Hi @Angel-125, I installed two jumpgates for a test and I have a new problem. The jump needs more graviolum. I'm using a small pod with two large "ball tanks" filled with graviolum. Am I missing something to do?
  8. Thank you very much, I will experiment with the jumpgates.
  9. Hello, I want to make a ship with 1,000,000C or more speed, but I had only reached 135,000C using many S3 parts... My goal is to visit Proxima Centauri with fewer snacks Does anyone know the secret recipe? Thank you!
  10. @linuxgurugamer Exactly that is what happens! I had to apply a workaround that consists of activating the infinite electricity cheat. By the way, I found out that antimatter tanks often explode during timewarp for the same reason.
  11. @zer0Kerbal and @taniwha thank you very much for your help. I hope you find the cause of the problem. I'm a fan of your mod! PS: Yes, I downloaded it from CurseForge, trying to make a clean install.
  12. Hi, I just installed the last version with all the dependencies, and I can't build anything 2:00no sites found... The log file: https://www.dropbox.com/s/3zdaxwoqpjw2y57/KSP.log?dl=0 Please, help me! Thank you
  13. Hello There was never any problem. This is my first time working with reactors! and after launching my vessel, I turned on the reactor and I observed that the depleted fuel marker appeared. Thanks for your patience!
  14. Hi, I don't know if I'm doing things wrong. The indicator for depleted fuel no longer appears in the parts info, it only shows enriched uranium. For example, at the SPH, if I decide to use the MF-2 Nuclear Drum, it only shows me enriched uranium. Could you help me with this? PS: I have all the following mods installed (sorry, it's a list taken from my PC's GameFolder): 000_ClickThroughBlocker 000_TexturesUnlimited 000_Toolbar 000_TRR_Config 001_ToolbarControl 999_KSP-Recall AnimatedDecouplers B9AnimationModules B9PartSwitch B9_Aerospace B9_Aerospace_HX B9_Aerospace_ProceduralWings B9_HX_Reconfig Benjee10_MMSEV Benjee10_sharedAssets Benjee10_stowaway BonVoyage CameraTools Chatterer CommNetAntennasConsumptor CommNetAntennasExtension CommunityCategoryKit CommunityResourcePack CommunityTechTree CryoEngines CryoEnginesNFAero CryoTanks CustomPreLaunchChecks DeployableEngines DistantObject DynamicBatteryStorage EasyVesselSwitch Endurance EnvironmentalVisualEnhancements ExtraplanetaryLaunchpads FarFutureTechnologies Firespitter FShangarExtender HabTechProps HeatControl JanitorsCloset JSI KAS KerbalAtomics KerbalAtomicsLH2NTRModSupport KerbalEngineer KerbalFoundries KerbalKonstructs KerbalReusabilityExpansion Kerbaltek KerbetrotterLtd KIS KSPRC KSPWheel MechJeb2 NavyFish NearFutureAeronautics NearFutureConstruction NearFutureElectrical NearFutureExploration NearFutureLaunchVehicles NearFutureProps NearFuturePropulsion NearFutureSolar NearFutureSpacecraft NotSoSimpleConstruction OPT OPT_Legacy OPT_Reconfig OSSNTR PlanetaryBaseInc PlanetaryDomes PreciseManeuver QuickBASIC RCSBuildAid RealChute RemoteTechRedev ReStock ReStockPlus RetractableLiftingSurface SCANsat Scatterer ScattererAtmosphereCache SimpleConstruction SmokeScreen SpaceDust SpaceTuxLibrary Spectra StationPartsExpansionRedux StationPartsExpansionReduxIVAs SurfaceLights SystemHeat SystemHeatConverters SystemHeatFissionEngines SystemHeatFissionReactors SystemHeatHarvesters TextureReplacerReplaced Trajectories TRR-Cetera TundraExploration TundraTechnologies TweakScale Waterfall WhoAmI WildBlueIndustries ZeroMiniAVC
  15. Thank you for the advice, I used cubeupload.
  16. Ups! I think I corrected the problem... Regards!
  17. Hi, this is my first post. I'm a newbie in KSP, I've been playing it only for about 5 weeks! Yesterday, I completed my first interplanetary trip. I visited Duna, and I landed near the end of the ice cap, then, Jeb drove a rover from the end of the ice to the beginning of the red terrain. The trip was amazing. The white ice gradually blends with the red terrain. Let see some pictures. Screenshots
×
×
  • Create New...