Jump to content

Kalalicious

Members
  • Posts

    5
  • Joined

  • Last visited

Reputation

8 Neutral

About Kalalicious

  1. Hello there! First, I really enjoy what USI Life Support adds to the game, requiring more strategic mission planning and craft design. So, on to my question. This is my first save using USI-LS, and I'm finding that my Kerbalnauts-turned-tourists, do not return to active after resupply. To be more specific, this can include a fully docked resupply craft (dock-o-tron Sr. mostly) with plenty of additional supplies and possibly additional life support modules as well. The USI-LS info block will show they have dozens or hundres of days of additional supplies , habitat is indefinite, electricity is abundant, etc. However, the Kerbalnauts stay in tourist mode. Any thoughts on why that may be? Did I forget a complementary addon? A setting I didn't set? Any advice would be appreciated. I have USI Life Support, Core, and Tools installed from USI. I have a number of other mods as well, mostly visual, but I'll list them all below for perusal if desired, but I've added some of these (like MkI2and Mk3 extended parts lists) after I first had this issue. I've really just been sitting on this issue for a month or more as I've worked around it by .... simply ignoring the issue. Thanks for any help! My installed mod list:
  2. Thanks everyone! Yeah, I knew it as spoiler as well, but as you noted Gargamel, it says 'hidden' when posted. Cheers!
  3. Hello all! Lurker turning commenter here, haven't even finished my 5 approved posts yet. But I am wondering how to use the "hidden" option so you don't force a wall of text on readers if they don't want to read or see it. Help? Thanks!
  4. This would be awesome! I use a lot of subassemblies and some had this issue, so I'll be very happy if this helps solve that problem (also good to know about the work around I hadn't caught before). Thanks for your work!
×
×
  • Create New...