Jump to content

Nate F

New Members
  • Posts

  • Joined

  • Last visited


1 Neutral
  1. Definitely not a trim issue. That was the first thing I checked and the only thing even remotely applicable after a dozen different Google searches. Oddly enough, I just spent an hour playing and it didn't happen a single time, but I've done literally nothing different since the last time. Honestly, I do wish KSP would have better native joystick support. It's like it was kind of an afterthought.
  2. Yeah, it's listed as a gamepad, but there aren't any options to adjust sensitivity or dead zones. I did have it going through a hub, but switched it back down to one of the mother board USB inputs thinking that may have been the issue, but nope. The weird thing is that this only happens in KSP, not anywhere else. Not tried the 3rd party route yet...
  3. If I unplug the joystick it doesn't seem to happen anymore. Tried re-binding (a few times) but no luck. Steam doesn't give me any options in big picture mode for joystick dead zones, it seems...just options to set up a gamepad. Has anyone else ever had this issue? It's so frustrating because it's difficult to replicate, it just happens at seemingly random times.
  4. Running KSP 1.12.2, zero mods installed. I've noticed the last few weeks that I start getting random yaw inputs to the right. Like, I'll be in a stable orbit, with or without SAS engaged, and all the sudden my craft yaws to the right. And it's always to the right. No random pitch or roll, just yaw. The pitch/roll/yaw input display shows a sharp input, too. Doesn't matter if I have my hand on the joystick or not. I'm using a Thrustmaster T-Flight HOTAS X, but I have this issue in literally no other games. I even backed out and went to the Windows game controller setup, calibrated, and then just watched the input gauges on there to see if I could get it to replicate...no luck. It's entirely confined to KSP. It's SUPER annoying when setting up for precison burns and at T -2s your craft gets knocked off alignment because the gremlins decide to yaw you to the right. I've done all the normal stuff, plug and unplug the controller, restart KSP, etc., but it keeps happening. My dead zones are appropriately set, too, so it's not like the controller is getting bumped. Any ideas?
  • Create New...