Jump to content

Fihnakis

Members
  • Posts

    27
  • Joined

  • Last visited

Everything posted by Fihnakis

  1. @linuxgurugamer any chance you can make this something we can access from the main menu to load any save we want when starting the game rather than loading into the game then loading a different save? Or do you have another mod that does this. I coulda swore you had something you revived that gave us a home menu load game option but that was some years ago I last used KSP.
  2. Been away from KSP for a couple years. Looking to set it up for a long game one time install of mods. So there's the list of suggested mods on RP1 wiki but is there a list of mods or mods you use with RP1 that are known to not break the game? Doing RP1 with sci Fi speculative realism. Also connections to systems outside our own if any will work with RP1. If anything requires more than simple ckan install (writing a compatibility script) then it would be beyond my know how.
  3. Any luck with this? Currently having same problem. Lo, Multi, VisLo and ResLo all stuck at 99.9%. EDIT: Polar orbit was just slightly off. Fixed and hit 100% on all.
  4. I always open the save file, search for 4.02 (or the closest number I can get) and make sure it's the DSN portion and set range and dsn to 1.0 and 4.0. I'm not sure about the disable comnet I always leave it enabled but honestly haven't made it far enough to know if it's working right. Just put my first satellite in orbit.
  5. Not sure if this matters much but noticed the tweakchutes.dll included with JNSQ is an earlier version (3.0) than the one included in Grannus Expansion (has 3.1 .dll). I'm good to just remove the tweakchutes.dll from JNSQ right?
  6. Whoops. That log musta been after I uninstalled tweakscale. Sorry bout that.
  7. Same message with anything after 2.4.6.2 Just read (it's a work in progress skill for me) your message that another mod installed can mess with assembly loader and prevent tweakscale from loading. Here is my log file without tweakscale installed.
  8. Just tried installing JNSQ, GEP and GPP. Was crashing on game load with only dependencies for all 3 installed along with KK. Saw Linuxgurugamer posted in JNSQ about an endless memory problem with GPP and Kerbal Konstructs. Wondering if a solution was found.
  9. Last I played RP-1, if my memory hasn't totally failed, there is an option in settings you have to check to enable avionics stacking. If you didn't enable it, they won't stack.
  10. One more time, my apologies. I decided to try Kerbal Konstructs and saw even more errors pop up in the log file. All read along the lines of this: Are those also ignorable? Is Omega's no texture's required not required anymore? I tried without OSSNTR but then I just get a bunch of Kerbal Konstructs errors. Here's the full log file.
  11. Narrowed it down to the mod created by @Angel-125 , Blueshift. Here's 2 log files. First, before install of Blueshift and the second is after install. This error might mean something? I tried also disable anomalies and still makes every body visible. Could removing / editing the configs for both anomalies and jump gates so it doesn't set the last planet for both Sun and Grannus system? I'm guessing that's what forcing bodies to become visible?
  12. Thought I had it working for me with 1.12 but every body is visible as others have mentioned. Altering save file doesn't fix it unfortunately. EDIT: Maybe spoke too soon. Don't really want to start new game without this mod so I did a clean install and am working mod by mod to hopefully narrow down conflict. Will report back if / what I find.
  13. Did you ever find a solution? Also running into the same loop as you did with most of the same mods and then some.
  14. log file registering a bunch of errors (about 100) with JNSQ. The vast majority of them read like this: [ERR 15:09:17.252] [Physics.PhysX] QuickHullConvexHullLib::findSimplex: Simplex input points appers to be coplanar. [ERR 15:09:17.252] Failed to create Convex Mesh from source mesh "". An internal unspecified error has occured that could mean the Quickhull algorithm found the input mesh topologically challenging. Only have these after installing JNSQ. Here's the log file. Here is my log file right before installing JNSQ if it helps. Running 1.12.2, installed with ckan Edit: Also installed GPP and GEP and some texture errors popped up as well as some others.. Not sure if they are all irrelevant, thought I'd check. Here's the log file with those errors.
  15. No log file, I've since done a few clean installs and through trial and error figured the mods conflicting. Thank you for the info on what to look for. It will be helpful if I add any mods in the future and have trouble. I did find a Notepad ++ plugin that makes reading log files easier by highlighting only certain messages.
  16. I do hope you keep on it as RL permits. Just started getting into it and you've done a fabulous job. Can't wait to see what the future holds!!!
  17. Is the message, Parallax is not running on a supported verion of KSP, anything to worry about or just go about as normal?
  18. Having some trouble running KSP. When at the main screen receiving an error message, "Kopernicus wasn't able to load the custom planetary system due to an exception in the loading process" Googled as much as I could and I am at a roadblock not sure how to fix this. Here is my Installed Mod List, Kopernicus Log File and KSP.LOG file I thought this was Kopernicus causing the issue but I removed Strange New Worlds with CKAN and the error goes away. Edit: So maybe it was RSS. I now have Strange new world and outer planets installed and it works great. Cleaned up some mods I don't use as well as removed RSS and no errors.
  19. Having some trouble running KSP. When at the main screen receiving an error message, "Kopernicus wasn't able to load the custom planetary system due to an exception in the loading process" Googled as much as I could and I am at a roadblock not sure how to fix this. Here is my Installed Mod List, Kopernicus Log File and KSP.LOG file Only 2 system mods I have installed are RSS and Strange New Worlds
  20. Receiving same errors as wreckreation and I am using state funding.
  21. Was wondering if anyone can point me in a direction for learning how to read and troubleshoot my install. Am currently getting stuck at 'loading part upgrades' and would like to try and figure out on my own what's going on. I've opened ksp.log and player.log but don't really know what I'm looking for.
  22. Wondering if there are any add-ons that allow adjusting the size of the circular air intakes or a procedural parts that allows one to generate a user defined intake size.
  23. Maybe clear your cache? I've tried with chrome and edge and both are same result. As soon as I click the image, imagur tells me zoinks you've taken a wrong turn. This is the address it's pointing me to. https://imgur.com/4Md1LP0h
×
×
  • Create New...