Jump to content

raize308

Members
  • Posts

    8
  • Joined

  • Last visited

Reputation

1 Neutral
  1. Problem fixed! I uninstalled the entire KSP folder, clicked on verify file integrity in properties and it reinstalled the game. After that I replaced the new saves folder with my old saves folder. Crashed a few times trying to load the DLCs but now it's working just fine! The other bug is gone too. Thank you all!
  2. True but maybe it can help narrow down the possibilities for my bug. I noticed that this only happens to old versions, which is suspicious since it happened to me too whilst using the newest version.
  3. Maybe it has something to do with the bug I had last time I played before this happened. This post describes it perfectly: Perhaps it's not related but I'm bringing it up just in case it is
  4. Yeah I tried again and it still gets stuck so I'm gonna reinstall the game. So delete everything, reinstall the game and only paste in my saves folder?
  5. Ok so I just tried that and it replaced 182 files. I opened the game and it loaded slightly more but it's still stuck right now. Yeah, only the 2 DLCs. It's 8 gb ram. Should I just reinstall the game?
  6. Yeah I just noticed that, this one should work: https://drive.google.com/drive/folders/10jKg2H9NatAzTn-HM7J81lVCEaMRZMGC?usp=sharing thank you for your time
  7. Ok, i might actually have plugins apparently ("Assembly-CSharp" "KSPSteamCtrlr"). Sorry, i play on my brothers account and he said there werent any. I have both DLCs, version 1.12.2.3167, pc specs: OS: Windows 10 (10.0.0) 64bit, CPU: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz (4), RAM: 8090, GPU: NVIDIA GeForce 940M (2020MB). Player and output_log: https://drive.google.com/drive/folders/10jKg2H9NatAzTn-HM7J81lVCEaMRZMGC?usp=sharing hope its the right format
  8. I was just loading ksp and while loading the loading bar stopped. I checked the debug toolbar i think its called and it says "Exception: NullReferenceException: Object reference not set to an instance of an object" after loading some textures. Last time i was on ksp the game got stuck after pressing launch in the VAB but i dont know if thats related. Any help?
×
×
  • Create New...