Jump to content

Horizons Aerospace

Members
  • Posts

    24
  • Joined

  • Last visited

Everything posted by Horizons Aerospace

  1. It seems to be all the b2 parts with integrated ballast vents.
  2. I found some broken normal maps on the ballast vents of all the sub parts. They seem to be reversed for the ones on the top of the screen.
  3. Updated the waterfall effects for B2 compatibility: https://github.com/Kopernicus-Shadows2/KFS-Waterfall-Effects/releases/tag/1.2.0
  4. Every time I try to use ascent guidance, instead of launching into the desired orbit, it pitches over in a seemingly random direction extremely aggressively. Has anyone else experienced this, or know a workaround? KSP.log
  5. if you use restock and tweakscale it could be done, though it might not work with waterfall
  6. Isn't Pyrios already in the stock game? https://wiki.kerbalspaceprogram.com/wiki/LFB_KR-1x2_"Twin-Boar"_Liquid_Fuel_Engine
  7. The configs are done, but I can't seem to get multiple files in one PR. Is multiple PR's ok? EDIT: Never mind, got the pull request working
  8. If no one is currently working on OPM configs, I would be happy to make those.
  9. Are there any plans for OPM support for the spacedust configs?
  10. I am experiencing an issue in which the MS-L lighting panels become transparent whenever I load a craft that uses them. Is anyone else having this problem?
  11. I want to use the ascent guidance in such a way that it does not roll after launch, and instead goes to orbit without turning. However, when I set the hold roll values to anything that is not 90 and 90, the rocket tips over in a seemingly random direction, and flies directly into the ground/ocean. Has anyone else experienced this, or knows how to fix this?
  12. Is there a way to have a track (or playlist) play at a very low chance compared to others?
  13. Done with the small engine. Should I post a link to the patch? EDIT: large engine also done.
  14. Figured it out. I needed to have it all in a MM patch, with no engineID field at all.
  15. Unfortunately, it didn't work. I'll keep looking at other configs, and see if I can figure out where to look for the engineID.
  16. The editor does not recognize the engine. I have tried to add the ModuleWaterfallFx to the engine, but I can't seem to figure out what to put in the "engineID=" field. As for the gravitic plume, I have been successful in removing that, if that's what you mean.
  17. I am trying to make waterfall configs for the GND-00 and GND-01 engines, but I can't seem to get the module to apply. How should I go about this?
×
×
  • Create New...