Maraz

Members
  • Content Count

    130
  • Joined

  • Last visited

Community Reputation

10 Good

About Maraz

  • Rank
    Spacecraft Engineer
  1. Thanks a lot, that surely helps. How do you build the crane on the Karibou rover ? Pics of that would surely help.
  2. Any ideas/experiences about how to assemble a large Tundra base on the Mun? Possibilities I have thought about are: - Ground Construction of the whole base - Flying each module on Mun and then assemble them via KAS pipes Has anyone tried using Konstruction docking ports ? That seems difficult to me on Mun, you need wheels on your Tundra modules or a large crane to slightly move modules in order to make them dock... seems cumbersome... any other ideas ? I know that vessels need not be connected, but connected bases look cooler Thanks
  3. I have now solved my installation problems, thanks. How can I estimate the amount of MaterialKits (I have MKS) and time needed to build the kit (assuming unit efficiency for the workshop)? I see the following info: Kit Cost: 62869.9 F Kit Work: 684.2 SKH Kit Res: 25797.9 u So I guess it is 684.2 hours and 25797.9 MaterialKits ?
  4. Ahhhh.... I just saw that the MKS install contains an outdated version of your mod. So I have a double install of two different versions. That should be the problem. This evening I will try deleting the GC folder from the MKS folder and retry. Thanks for your patience.
  5. Hello, different versions of MM should not be a problem, it says that only the last one is used: "The DLL name contain the version number, and even with 2 version present only the newest will run. This makes install of addons using it easier since you don't have to check date on the file when overwriting it." I did download the GC mod yesterday from SpaceDock, and it is one of the last mods I installed (perhaps I installed Stockalike Station Parts Redux after it, I do not remember well). I have CRP 0.10.0.0 ( installed via MKS 0.55.0.0). Which file should contain method 'PreFlightCheck.RunTests' ? Is this a stock method, or is it part of this mod ? EDIT: I just remembered I also installed "Hangar Extended" mod... this might be the problem, this mod is not working (although it is said to be compatible with 1.4.3).
  6. 1) yes it happens for all craft files, even the simplest one (pod+fuel tank+engine) 2) I have Nova Punch that is nominally 1.3 compatible, but it is just a parts pack...
  7. Thanks, I was not aware that was needed ... I read the Wiki but I guess it's not updated. So I will redesign my vessel, luckily I have a backup persistence file I can restart from. Thanks for support
  8. Hello, can someone explain why I don't get electric charge supplied to one of the vessels in my base ? I have two Scout 200-Power Packs nearby (one is visible in the picture below), each one with an engineer onboard. Info text on the generator says "PDU Range: 500m". Shouldn't be electric charge supplied to this vessel ? Thanks
  9. Hello, while trying to build a DIY kit by loading a vessel ftom the DIY kit part, I am getting this error: MissingMethodException: Method not found: 'PreFlightCheck.RunTests'. at KSP.UI.Screens.CraftBrowserDialog.onPipelineFinished (.ConfigNode n, KSP.UI.Screens.CraftEntry sItem, LoadType loadType) [0x00000] in <filename unknown>:0 at KSP.UI.Screens.CraftBrowserDialog+<pipeSelectedItem>c__AnonStorey0.<>m__0 (.ConfigNode n) [0x00000] in <filename unknown>:0 at KSPUpgradePipeline.Process (.ConfigNode n, System.String saveName, LoadContext loadContext, .Callback`1 onSucceed, .Callback`2 onFail) [0x00000] in <filename unknown>:0 at KSP.UI.Screens.CraftBrowserDialog.pipeSelectedItem (KSP.UI.Screens.CraftEntry sItem, LoadType loadType) [0x00000] in <filename unknown>:0 at KSP.UI.Screens.CraftBrowserDialog.onButtonLoad () [0x00000] in <filename unknown>:0 at UnityEngine.Events.InvokableCall.Invoke () [0x00000] in <filename unknown>:0 at UnityEngine.Events.UnityEvent.Invoke () [0x00000] in <filename unknown>:0 at UnityEngine.UI.Button.Press () [0x00000] in <filename unknown>:0 at UnityEngine.UI.Button.OnPointerClick (UnityEngine.EventSystems.PointerEventData eventData) [0x00000] in <filename unknown>:0 at UnityEngine.EventSystems.ExecuteEvents.Execute (IPointerClickHandler handler, UnityEngine.EventSystems.BaseEventData eventData) [0x00000] in <filename unknown>:0 at UnityEngine.EventSystems.ExecuteEvents.Execute[IPointerClickHandler] (UnityEngine.GameObject target, UnityEngine.EventSystems.BaseEventData eventData, UnityEngine.EventSystems.EventFunction`1 functor) [0x00000] in <filename unknown>:0 UnityEngine.DebugLogHandler:Internal_LogException(Exception, Object) UnityEngine.DebugLogHandler:LogException(Exception, Object) UnityEngine.Logger:LogException(Exception, Object) UnityEngine.Debug:LogException(Exception) UnityEngine.EventSystems.ExecuteEvents:Execute(GameObject, BaseEventData, EventFunction`1) UnityEngine.EventSystems.StandaloneInputModule:ProcessMousePress(MouseButtonEventData) UnityEngine.EventSystems.StandaloneInputModule:ProcessMouseEvent(Int32) UnityEngine.EventSystems.StandaloneInputModule:ProcessMouseEvent() UnityEngine.EventSystems.StandaloneInputModule:Process() UnityEngine.EventSystems.EventSystem:Update() KSP 1.4.3 plus a bunch of other mods: Any idea about the problem ? Thanks
  10. Hello, I have similar problems, I cannot understand how to attach things to an anchor hub. I would like to attach a MEU-100 Pulse Drill and an Inflatable Storage Module, to an anchor hub, I have an engineer on EVA equipped with his screw driver, I can attach the hub to the ground, but attaching the other items to the anchor hub simply does not work for me. The ISM does not attach when I press H + click, it simply falls down. The drill shows no attach possibility (it never gets green) (it also looks strangely dismembered when I take it out of the KIS inventory), Is there somewhere a video tutorial about how to attach items to an anchor hub ? And perhaps attaching tha anchor hub to a Scout lander via a Flex-o-Tube (which I haven't tried yet)? Thanks Maraz
  11. Thanks a lot !
  12. Thanks a lot for your reply, it's very helpful.
  13. Hello, I am returning to this great mod after a long pause from KSP (my computer was too slow to run it). I am doing the first test on MKS, I built a very simple ship for cultivation, my problem is that I cannot deploy the agricultural module. There is no "Deploy" button after launch (there is the button in the VAB, and if I launch with the agricultural module already deployed, everything is OK). I have an engineer and scientist onboard, and fully charged batteries. The MKS Ranger Inflatable Storage Module deploys without any problem. Any idea about what can it be ? Do I need something onboard to be able to deploy the agricultural module? Here is my mods list Thanks Maraz
  14. If you want to dock to another probe or ship, when you are about 30m away switch to the other ship (that should be "]" key). This way you can point it towards your ship and then go back to your ship ("]" again or "["). This makes things much easier. I also suggest you use the "Smart A.S.S." module of the MechJeb mod, in Target mode, to help pointing your ship towards the target. It's a very useful tool, but does not automate everything, you must still plan your approach and manoeuver your ship manually. Keep your speed low, when within 30m you should never be more than 0.5 m/s. Docking is one of the most difficult things in this game, so please do not get discouraged. I was a very little boy, I have confuse rememberings of watching the landing on TV at night with my parents.
  15. Hello, I have started playing this pack and it's really awesome! I am reading the Product Information Cards about the Duna mission, but I am confused about how the various Tranfer Vehicle, Drop Tank, etc.., must be used, it involves a lot of docking and undocking but it's not clear to me at all. Can someone please explain ? Thanks