TG_bigboss

Members
  • Content Count

    188
  • Joined

  • Last visited

Community Reputation

6 Neutral

About TG_bigboss

  • Rank
    Spacecraft Engineer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. what happened to the super large landing legs that looked like space-x ones!?
  2. Yes, it's suppose to give it that looking through glass cockpit effect. I like it personally. Adds a nice effect to your screenshots.
  3. Mod works great besides some crashing which I'm trying to narrow down to. Using 64bit so not a ram issue and no crash log to figure it out. Here is a picture from in-game using this mod. Thanks for your hard work proof!
  4. So how do we disable the reflections because im getting good framerate but its shuttering which is causing me issues. for some reason the menu for texture replacer disappears sometimes and i cant get it to show again.
  5. So how do we disable the reflections because im getting good framerate but its shuttering which is causing me issues.
  6. That's not fun you could import the models back into blender or whatever 3d program your using and try to salvage it if you want.
  7. That makes sense why it kept crashing for me. What command line did you use for 64bit? I know 64bit is still a bit unstable for me at least. Random crashing here and there. I guess squad is on it.
  8. Sure let me check ingame with what's the issue with the part and ill get back to you. Haven't had a lot of time to fully test all the parts yet. I do, however its not that easy. You will have to edit all the time stamps for each mission currently that im aware of unless someone has a better way. To change the actual time the space program has been running i will have to look into.
  9. yea, but I guess steam can make up its mind on using 32 or 64 because it just loaded fine no issues...is there a way to force 64bit without the need to right click, launch 64bit ksp.
  10. Using the prerelease version I'm getting an out of memory issues. Worked the past few days but with 1.1 release not so much. Now I wait i can post logs if needed too.
  11. well, that's strange it might be that you uninstalled something then. I know when I first loaded this mod that all my crafts were acting up till I did some config edits. One of the issues was the landing legs missing. I know with the latest updates I always start fresh because of the issues with older mods and whatnot.
  12. Sure let me check ingame with what's the issue with the part and ill get back to you. Haven't had a lot of time to fully test all the parts yet.
  13. @HoveringKiller Well, I fixed the landing legs by just using the default squad legs for now and the huge spacex landing legs I changed the module from the landing legs one to just a generic animation one. Most of this mod is easily fixed with some temporary edits till it gets updated is all.
  14. Make sure in the configs that you remove the part that requires module manager to delete the stock landing legs. I had the same issue. I believe it is in the squad/utility.cfg
  15. having issues with this mod and Mechjeb I deleted this mod and mechjeb started working again and showing up. Before mechjeb menu didn't want to show up.