Jump to content

Ezriilc

Members
  • Content Count

    1,434
  • Joined

  • Last visited

Posts posted by Ezriilc

  1. If I'm understanding the code  (I didn't write it) at the link below, it updates every half ("0.5f") second, or twice per second (2/s).  I'm assuming that is the frequency that it plots on the screen as well.

    https://github.com/Ezriilc/KSP-Graphotron/blob/master/Source/ModuleEnviroSensorPlotter.cs#L32

    I can't be sure this is correct, and that may be the limit of my knowledge, but I hope it helps.

  2. 3 minutes ago, achen10 said:

    I am using the latest version of Graphotron (1.5.1). I am looking for the files in KSP_win64 --> Screenshots --> Graphotron. In the game, what I did was I recorded 1 variable for a couple seconds, stopped the recording and clicked "save as CSV" or whatever that button is called. However, I can't find the CSV files anywhere :/. Hope that helps a bit. 

    I tested Graphotron with the latest KSP v1.10.1, and the files are right where you describe.  I can't think of what might be wrong.  :blush:

  3. 1 hour ago, achen10 said:

    I am trying to get the CVS files from my flights, but when I click Save to CVS I cannot find it in the Screenshots/Graphotron area. 

    For clarity, they're actually CSV (Comma Separated Values) files and should be found in your "/Screenshots/Graphotron" folder.

    I'm sorry you're having trouble, but all my tests show it working fine.  If you tell us more, like which versions you're using, where you're looking for files, etc., then we may be able to help more.

  4. 12 hours ago, GayNASA said:

    The Kerbaltek website seamed to have diapered. It just shows a site not found error. Is hyper edit available from a different place? 

    Sorry about that!  I'm in the processing of changing my hosting provider.

    The site is back up now, so please let me know if you have any issues from here on.

    EDIT:  "diapered", lol.  I'm beginning to feel my age, but I'm not quite there just yet.  :D

    EDIT-2:  @GayNASA, welcome to the forums!  I love your avatar.  It's always nice to have some color around.

  5. 19 minutes ago, etmoonshade said:

    Huh, okay. I'll download the latest and let y'all know if I run into anything then.

    Thanks for your input.  :)  It really helps to have others testing and reporting.

    21 minutes ago, etmoonshade said:

    Note that this was more about remembering something about version exclusivity from the past [...]

    No worries!  :D  Please feel free to contact me any time about any thing.

  6. 3 hours ago, etmoonshade said:

    Am I correct in my vague recollection that HyperEdit will just choke and die if I try to run an old version on 1.10?

    I don't think so.  :confused:  At least, not for me.  I'm using the latest version of HyperEdit.

    I've tested the latest HyperEdit's Lander and Orbit Editor with KSP v1.10, and it seems to work as expected.  Please let me know if you have any issues.

  7. 7 minutes ago, etoanrish said:

    When I HyperEdit to add atmosphere to a planet, I find that the atmosphere does not gradually fade in.  At reaching the value I put into H is reached the atmosphere suddenly kicks in at FULL sea level value. Bang, craft destroyed.

    Could a generic atmosphere be created so this won't happen?

    I'll be honest.  I just don't know.  I'll have my crew of testers (a "technically adult" kid) that will attempt to determine the possibilities, if any.

  8. 50 minutes ago, Tokamak said:

    I am getting weird behavior.

    Welcome to HyperEdit!

    50 minutes ago, Tokamak said:

    Specifically, after using hyperedit to enter an orbit, my position changes seemingly randomly, at random times. Usually it's several minutes between jumps, and the jumps can be between a few tens of metres, and hundreds of KM. It seems to do it more when I am using time acceleration. Looking at the log/console, there isn't any specific event that seems to happen that coincides with the jumps.

    I'm not trying to rope anyone into extended tech support, but I would at least like to know... is this a previously observed behavior or not?

    I do believe that is a known bug, but you're free to check in our issues list on GitHub:  https://github.com/Ezriilc/HyperEdit/issues

    I also believe that a work-around for that issue is to save, then change scenes to somewhere else, such as the tracking station, and then back to Flight.

    Good luck!

  9. 7 minutes ago, Errol said:

    OPM is intended to be a stock-alike expansion of the stock solar system to include the rest of the bodies from our solar system in some form in the game. It would not be a huge stretch to include them, as I'm sure many people simply include opm in all their games as a de-facto addition to stock.

    I'm not sure if your generator came first, or if Final Frontier came first. Either way though, it is undeniable that this content (the ribbons) are additions to the game, hence your thread being hosted under the ADDON releases thread. You think OPM ribbons shouldn't be included because they aren't representative of the stock game? Fine. But these ribbons for the stock system are not in the stock game either; so are these distinctions really meaningful or just pedantic? Heck, you could even just host the opm ribbons on a seperate page with cloned code from your stock ribbon generator, to protect the sanctity of your stock vs modded install elitism.

    I did not create the images or rules that my generator uses.

    12 minutes ago, Errol said:

    Heck, you could even just host the opm ribbons on a seperate page with cloned code from your stock ribbon generator, to protect the sanctity of your stock vs modded install elitism.

    I can take that into consideration, but to be honest I had not planned to add anything beyond the stock stuff.

  10. 4 minutes ago, Errol said:

    I mean, these are basically the ribbons from final frontier, no? I know that there already exists a ribbon set for final frontier for opm, and if there are any discrepancies from the rules for these ribbons, I'm sure they wouldn't be hard to adapt..

    I'm sorry, but I don't know what "final frontier" is, but I'm pretty sure the ribbons my generator uses are just for stock KSP.

  11. 9 hours ago, Space Nerd said:

    I used 1.5.8 with ksp 1.9.1, but the game freezed whenever I landed in ocean (happened on Kerbin and Eve), and when I teleported my ship to Eve surface, the music still plays, should I use the beta version instead?

     

    5 hours ago, The Space Man said:

    I also have noticed some problems when teleporting in 1.9.1 using 1.5.8, like some crafts with robotic parts from the dlc having there parts mangled out of position and planets terrain not loading correctly. The new stock teleport feature doesn't have these issues, but it's a pain to use.

     

    Will using the beta version fix any of these problems?

    I honestly don't know, but I would give it a try.

×
×
  • Create New...