Ezriilc

Members
  • Content Count

    1,383
  • Joined

  • Last visited

Posts posted by Ezriilc


  1. 58 minutes ago, t12213roy said:

    I am unable to pm, or post without moderation. not sure the post count need to enable pm'img and posting without moderation.

     

    I am using Firefox 59.1 with no addons, not using any proxies, I work for my ISP and checking our firewall rules, there is no blocking enabled for clients. Maybe search your apache/nginx access/error logs to see what is going on.

     

    Thanks

    I would need your IP address to find you in the logs.


  2. Greets, ya'all!

    We are thinking of removing Planet Editor entirely, and I'd like to get everyone's input on this.  Please comment here, or in the issue for it:  https://github.com/Ezriilc/HyperEdit/issues/48

    Also, I've done some testing with our latest BETA, and I'm not able to reproduce the reported problem with saved planets not reloading after game restart.  If anyone is still experiencing this, please try w/ our latest BETA and report back.

    That is all.  Thanks!


  3. 2 minutes ago, Drew Kerman said:

    I've never noticed before, but Graphotron uses EC when it is plotting. I think this should be something made known very plainly and perhaps even include an option to disable EC draw.

    I assume you mean Electric Charge, and yes, I agree that should be made known - and perhaps even done away with entirely.

    https://github.com/Ezriilc/KSP-Graphotron/issues/10


  4. 4 minutes ago, Tycoon said:

    Help! I was messing around with the planets and I didn't realize that changes to planets stay when you change saves! Kerbin is around Jool now how do I fix this?

    Al you need to do is remove the simple text files that are saved for each planet.  You can find them inside the Kerabltek folder inside GameData.  They may be inside other sub folders for HyperEdit and/or PluginData.

    EDIT:  Don't panic!


  5. 20 hours ago, alexilahio said:

    hi everybody !

    Sorry to put this here (do please move to wherever it's best to appear in the forum).... but this is the HyperEdit topic right ?

    Well I've been looking (probably badly)... but I didn't find a tuto on how to HyperEdit  a base (like, to mun or duna or everywhere else)  we would have pre assembled. 

    Is that possible or does it work with vessels only ? Is it possible to send the whole VAB elsewhere ?

    Thanks a lot and again : very sorry to ask a dumb question in here.... I didn't wanna create a topic for that

    Welcome!  Dumb questions are perfectly fine here.  :cool:


  6. 4 hours ago, NovellonEntInc said:

    First of all, thank you all for the support and apologies for wasting your time.

    Second, chances are that HyperEdit is acting as it should, along with KSP: several things started to misbehave recently, and after some investigation, my laptop seems to have a corrupt hard drive, along with some sectors being damaged.

    So yeah. Sorry to have wasted everyone's time.

    Thank you anyway for the support, and keep up the good job!

    Helping is NEVER a waste of my time, be it for a new community member or otherwise.  I'm glad to have helped if I did.

    I'm sorry to hear your PC is sick.  ;.;  I do that professionally, so if you need any assistance there, feel free to contact me.

    Oh yea, and... good luck!


  7. 4 hours ago, NovellonEntInc said:

    Hello there!

    Just started to use HyperEdit, and must say, first of all, amazing job! I'm just curious about a few things:

    • The "Resources" under the "Misc Tools" tab. I'm not sure whether anything should be there, but nothing is showing up for me. Maybe it's just me expecting something to be there?
    • The "H" button. Seems a bit buggy to me, it sometimes appears in the main menu, sometimes it doesn't; it sometimes appears when at KSC, sometimes it doesn't. (it works fine for the rest of the screens, though)
    • Last but not least, the "Orbit Editor" and "Planet Editor" don't seem to be working well: I saved a completely new Kerbol System, and clicked "save" in both orbit and planet editors, but when I restarted, my new Kerbol System was reset to default. However, the .cfg files for every single one of the planets and moons were still there. Clicked reload, nothing happened; restarted KSP, nothing happened; restarted the PC, nothing happened; uninstalled and reinstalled HyperEdit, nothing happened. Am I doing something wrong?

    So, despite those up there, it's pretty useful to land vessels, destroy asteroids and pretty fun to mess with.

    Thanks!!

    First, welcome to the forum!

    Second, we need more information, like which versions of KSP and HyperEdit you're using.

    Some of that is stuff that I think we worked out a few versions ago, but could have come back in recent changes.


  8. Good news, everyone!

    Our heroically enthusiastic contributor @fronbow has been working feverishly to improve and update HyperEdit, and chase down those nasty bugs.  This great effort can be seen in the BETA builds provided frequently for your testing pleasure.

    Please test with our latest BETAs, and if you find something interesting (or even not), let us know by posting here, contacting me on the site, and/or commenting in our GitHub repo.  All relevant info can be found on our site.  Thanks in advance!

    http://www.Kerbaltek.com/hyperedit


  9. 5 hours ago, selfish_meme said:

    I have been using the lander quite a bit recently, coordinates seem good to me now,

    On the other hand I thought I would report some other behaviour I noticed. Not exactly bugs.

    I was landing a craft on top of another craft I had landed so coordinates were exactly the same, the craft below instantly blew up, even though the second craft was a hundred meters above it. I did not try to replicate a second time. This was over water.

    It would be nice if the orientation of the vessel with regards to the horizon would be respected, I only say because I am moving boats around and they are hard to pivot.

    Oh. and the Save Landing Spots does not seem to work outside of a game, e.g it gets reset to default saved coordinates after a stop and start

    Great job fellas keep up the good work!

    I feel ya - I'm a boat guy too.

    Random explosions are generally accepted as "normal" for HyperEdit, so trying it again may help.

    As for attitude on Landing, we have an issue that addresses that, and pointing at a specific compass bearing may be possible.  I'll add a note.  https://github.com/Ezriilc/HyperEdit/issues/11


  10. There does seem to be a time factor (still?), but the behavior is as I've come to understand the Lander.

    By the time I had teleported and landed a 2nd ship on Moho, via Kerbin orbit, then Moho orbit, then using the Lander, I ended up roughly 2.1km away.

    I don't think this behavior is at all intentional, nor do I think it should be, but it's been like that for some time, I think.  I've created a new issue to track it.  https://github.com/Ezriilc/HyperEdit/issues/41


  11. 1 minute ago, Kulebron said:

    Using 1.3.1.1891 and Hyperedit 1.5.6, still the landing coordinates drift on other planets. On Laythe, the "current" coordinate is different from the real one (seems like opposite). When I set coordinates, after some time they differ by 1-2 degrees (do they drift?)

    I'm not sure, but more testing seems to be in order.  By my memory, the Lander has always been a little jenky with where it  puts you.  I would say that if it gets you anywhere near where you intended, then it's "working" but, that certainly doesn't mean there isn't room to improve it.

    If we can get some more data about this through testing, I'll know better if we need a new issue for it.  Time to play some KSP!  :D


  12. 12 hours ago, Wcmille said:

    Hey there. What a great mod! I'm using it to reverse engineer the constants in the spring equation for the lander legs. I'm curious -- is the measurement for surface altitude the measure from surface to the lowest point, to the center of mass, or to the graphotron center?

    I don't actually know.  :blush:  I didn't create Graphotron and I don't completely understand the code, but we added a third altitude calculation recently, and I still don't know exactly what any of them represent.

    I'm sorry I can't be more help.  Feel free to eyeball our code:  https://github.com/Ezriilc/KSP-Graphotron