Jump to content

ltajax

Members
  • Posts

    33
  • Joined

  • Last visited

Everything posted by ltajax

  1. Is there a version of this at all that includes all the custom launch sites in the same area ?
  2. Genuinely the only thing missing now is mist / fog around the mountains. You have done some incredible work here with the cloud tech, awesome work
  3. The new clouds look great, a massive improvement over the 2d clouds we currently have thanks to EVE. Will it be possible to generate volumetric vapor cones for the rockets and aircraft ?
  4. Looking fantastic. Are you planning on adding the deployable flotation ring and the orbs / balls that are on the top when its landed?
  5. Do I need any parts from stock at all ? I usually play with all the stock parts removed and just the BDB parts, I also have your reDIRECT and HABTECH2 mods installed along with the shuttle.
  6. for some reason, i cannot for the life of me find the shuttle main engines when building it, I have everything else but those. Even did a fresh install of the mod incase i missed something.
  7. Is there a video tutorial on how to get the launch rails to work ? I cant seem to figure it out.
  8. Random question, what solid kick engine is supposed to be used for the third stage in Thor / Fenris & Alpha / Able with Pilgrim / Pioneer 0 / 1 ? The Starra - 20 is the right one i think, but as far as I can see there are no decouplers that give enough distance between the tank and the probe, the antenna clip into the tank. The Starra 13-A fits but it lacks the fuel required for a burn to the Mun in JNSQ it seems.
  9. I've been using all the basic starter parts stage 3= Easton s3 grand centre stage 2= ja10-37-6 alpha stage 1= easton 50 viking tv-4 I've checked the thrust of the s3 grand, it produces 1.16 kn of thrust, for a 1/4 of real scale for JNSQ it should be 2.6 kn of thrust, so its technically under powered, yet weirdly overpowered.
  10. is it just me or are the solid fuel rockets overpowered? I'm playing in JNSQ and the liquid fuel sections of the rockets work well but on the vanguard and explorer probes the final solid stages keep shooting me to escape kerbin. Iv'e been trying to recreate there actual orbits based on a 1/4 scale of the real probes. So vanguard im trying to launch to this orbit Perigee altitude 164.3km Apogee altitude 960km first 2 stages of vanguard gets me to about 130km which i think seems about right, but once the third stage solid kicks in i go into an escape trajectory Am I launching these incorrectly ?
  11. Noticed you have animated the explorer 1 antenna's. This made me happier than it should of to see it, great effort on detail
  12. Yeah if you check Wikipedia all the orbits for the first explorer missions where lopsided. Explorer 1 Perigee altitude 358 kilometers (222 mi) 89.5KM at JNSQ 2.7x scale Apogee altitude 2,550 kilometers (1,580 mi) 637.5KM at JNSQ 2.7x scale I'd recommend using JNSQ, its at 2.7x scale and everything works perfectly at that scale. If I burn the first stage till its empty I usually hit about 100 KM or more, then fire the first Sergeant after hitting Apoapsis after using the RCS of the instrument section to align to the horizon. Burn the sergeants in sequence. Doing this I can usually fall into the orbital ranges similar to what the early explorers did
  13. If you author the materials in substance painter you shouldn't have this issue, substance already has presets for unity 5 setup. You can import maps from Photoshop straight over, the main thing used to assign material values is a coloured ID Map that you can just manually author. From the looks of things its just a normal PBR rough setup for unity 5, I imagine this will be what ksp2 will use as they will most likely use substance for texturing
  14. You're work as always is excellent, do you already work professionally as a 3d artist? If not have you considered applying to star theory to work on ksp2? You're work here would more than serve as a portfolio
  15. I would love to get my hands on that config if it is at all possible
  16. @CobaltWolf Was playing around with your dev build of the new vanguard one probe and noticed that its solar panels are not working. I've tried the older version of the probe in the same build and the panels on that are working fine so i don't think its an issue with kopernicus or jnsq. I went over the probe CFG's for both versions and there entries for the new one look correct compared to the older one so i'm not sure exactly what has happened. Im running ksp 1.7.3
  17. sweet thanks I should get the hang of this now in no time Thanks again Klesh & Slash
  18. awesome ill have to give that a try - - - Updated - - - i tried what you suggested but did it with the new wing and. awesome, thank you
  19. okay, i will give it a go. I managed to fudge a recoverable science launch to get some more points to unlock the AV_T1 winglet
  20. i am using zero reaction wheels afaik, i thought my probe core has sas and a reaction wheel built in but im not 100% they are working - - - Updated - - - thanks for the help. I have had it before where the rockets flip from going to quick but even slowing down as much as i can without loosing lift does not seem to help. ill have a study of the video
  21. possibly its just i have no other engines unlocked at this time for this craft as it is a new career. I cant progress any further unless i get higher etc with the parts i have. I even tried something akin to a mercury rocket but i get the same issues. I keep an eye on the center of mass for each stage etc. This new atmo model seems more trouble than its worth. Really sucks the fun out of the game for me - - - Updated - - - its roughly 350 to 400 depending on how much thrust i use. Last launch i did was at 1/4 trust using a lv-t30 I was pulling just under 2 G's
×
×
  • Create New...