Jump to content

flyfire2002

Members
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

4 Neutral

About flyfire2002

  • Rank
    Rocketeer
  1. Thanks Caerfinon. Those look great, though I wish to have a more direct binding between contracts and vessels.
  2. title It gets hard to name my ships in mission summaries when I usually pick KSP up only between weeks, by which time I would forget what contracts I've had a ship and crew working on otherwise.
  3. Notice that the bugged persistentID matches the constructionVslId. I suspect that the contract failed to rewrite the target vessel pid in its param upon target vessel spawn.
  4. Hi RoverDude. Thanks for your mod. I'm mostly interested in the construction port parts of this mode. Is there a way I can cut out extra contents from this mod (specifically, the Akita and CommunityResourcePack that came with the mod)?
  5. Wonderful update! Could you please explain what the following changes are? Thanks! * Convert same vessel docking connections to real docked connections whenever the vessel undocks or decouples elsewhere on the vessel. * Remove from symmetry functionality added to all parts.
  6. Thanks for the update! Does it mean the toolbar selector is no longer a hard dependency?
  7. I can't reproduce the vessel switch thing. I think it was compounded by the fact that the orbit was above 70k. I have a video for going from static to normal once going below 70k: https://drive.google.com/open?id=1XKyic5_TnUcE_ttwbS-v6tJ3DCe1_mdf
  8. Done, it works while the orbit pe is below kerbin atmosphere, but as soon as the PE gets above 70k in Kerbin, after switching the screen (e.g. Map to vessel or vice versa, or change vessel), the cam shows only TV static, though docing params still shows up (partially; white texts are there, but the orange nav ball is replaced with 3 white '=compass-like things) The log isn't super useful since it spams [LOG 10:34:32.563] GetShader, type: None [LOG 10:34:32.563] CurrentShader: but here you go: https://drive.google.com/file/d/1bPjOn66_njFFVp5L3Nb4Vn9vINH5CQ1d/view?usp=sharing
  9. Pastebin: MMPatch.log: https://pastebin.com/YETV3pBk ModuleManager.log: https://pastebin.com/v5SLUrLC KSP.log: https://pastebin.com/d5iqXNF4
  10. > I got the parts but right clicking them doesn't make anything, no GUI nor "camera : OFF" icon... Same issue here, KSP 1.7. I had the right version of the mod. I went through the MM logs and saw [timestamps] Applying update DockingCamKURS/Parts/MM_KSPCamera/@PART[*]:HAS[@MODULE[ModuleDockingNode],!MODULE[DockingCameraModule]]:Final to Squad/Parts/Utility/dockingPort/dockingPort.cfg/PART // continue to other docking ports... Then in KSP.log I saw matching logs that indicates some error: [LOG 16:50:44.033] PartLoader: Compiling Part 'Squad/Parts/Utility/dockingPor
  11. çƒ地到æ¥迎欢 qiu di dao lai yin huan Reversed Chinese for "Welcome to Earth(Kerbin)" . No, it sounds stupid...
×
×
  • Create New...