Korb Biakustra

Members
  • Content Count

    189
  • Joined

  • Last visited

Community Reputation

10 Good

About Korb Biakustra

  • Rank
    Spacecraft Engineer
  1. I seem to have fixed it, I had problems with TextureReplacer and SSTU.
  2. Now I can really play with the mod. Trying to build the gorgeous Soyuz launcher, but I'm stuggling with the upper stage: What are the correct settings to get something similar to the Soyuz Block F? I'm not sure about which part to use for the corresponding engine either (currently missing in the screenshot): bare RD108A with some vertical adjustment to get the nozzles closer to the stage, and then an orange IPA around it?
  3. Much better with another version of TextureReplacer, stupid me. :> Visors are now working!
  4. Bingo! Much better, the parts now attach correctly. Thanks a lot! And you were right, I was probably using a wrong version of TextureReplacer, thank you for pointing that out. Sorry for the noise.
  5. There is one in my post above with the pictures. But wait, turns out I might be using a wrong version of TextureReplacer, I was misled by a mention saying "this version has working reflections" in the thread, but it is probably outdated. I'll try another one. Is there any chance it can solve Scatterer, or is Scatterer definitely not working for 1.7.1 yet?
  6. I am getting numerous errors in my logs that are related to TextureReplacer 2.7.0.0 (but not necessarily capable of interpreting them) when running KSP 1.7.1. This is RangeMachine's version, I found the link in the first page of this thread and chose this one because it is mentioned that reflections are working and because the version is dated in March this year versus January for others. Is it not updated for this version of the game yet, or is there another version somewhere that I didn't find? (I can upload my KSP.log if necessary, but would first want to make sure I am using the right version of TextureReplacer before bothering anyone.) [Edit] Oh wait, RangeMachine's version is dated in March 2018, not 2019. I have to try other version then. [Edit 2] Bingo. Sorry for the noise.
  7. I am not using Windowshine. I am curious, do you guys have working visor reflections at the moment? If yes, I could surely use your shader plugin! I will ask in the TextureReplacer eventually, but right now my priority is to solve other issues with other mods (some SSTU parts don't assemble as they should). Then fixing Scatterer would be good too, but apparently I'm not the only one having these issues at the moment, until an update is released. The visor issue is minor, lowest priority at the moment.
  8. Thanks for the fast reply! So, do I understand it right that my issues with Scatterer are to be expected in 1.7.1? Then if no one else can use Scatterer, I'm not jealous. :> I am using TextureReplacer, since it is the one mentioned in the Spectra zip file. Should I try with TextureReplacerReplaced? The thread didn't seem quite active, I thought we were in need of a Texture Replacer Replaced Replacement. :<
  9. Thanks for the reply. I wanted to check first if that wasn't a known issue, since SSTU otherwise seemed to work correctly. I am running KSP 1.7.1 on Linux. Here is the content of my GameData folder: And... Turns out KSP.log is quite big. 25k lines. I guess that's not good. Is there a keyword I can use to filter a little before uploading that? "SSTU" occurs a number of times, but maybe I can narrow the search down to a typical error or something?
  10. First time using SSTU, and back to KSP after a while, so my question might be stupid but... I can't seem to attach the SM to the DM. The OM and DM are properly attached, but when I approach the SM under the DM, it snaps where it should, but if I click it stays unconnected, and the snapping spheres disappear. I have tried with either DM or OM as root for the ship, same issue: the DM won't attach. Is there something I am missing? https://reho.st/imgur.com/xc8l7wp.png https://reho.st/imgur.com/SXY4z0k.png
  11. Removing those two files fixed the black parts, but then I suppose none of my stock parts are affected by TURD. So I suppose Restock and TURD are conflicting for stock parts? My knowledge of either mods is close to zero, so it is hard to choose which one will be my priority. [Edit] Restoring the two .cfg files and removing Restock did solve part of the issue, but there are still some glitches I think. I do see visual changes when moving the colour sliders, but nothing that looks like the screenshots or videos, especially for metallic parts. They look more dull, and not so shiny (though there is some shiny effect). Chrome is almost dark grey too, and steel or similar presets are even darker. [Edit 2] Seems to work very well with SSTU parts though, so it is safe to exclude any driver issues (I'm playing on Linux):
  12. Not that I know of. No custom launch options in Steam. However, I'm playing on Linux, so maybe there are specific issues?
  13. Any idea of what could be wrong here? I have no experience with this mod, but moving the sliders in the right window has no effect, nor does moving the "appearance" slider in the booster tooltip. [Edit] Oh wait, the answer might be at the beginning of this page. I'll investigate. [Edit 2] Deleting TU_Stocl_Recolour did not fix the issue. However, it seems the issue is restricted to the shiny appearances. For example if I take one that seems to have correct colours in the part selector, and change the appearance to the "It's all shiny!" setting, it turns black:
  14. Several years without playing the game (and all my ships and saves are now lost of course because I was using mods that have not been updated), I have to say that your work significantly participated in my renewed excitement! I'm really glad to find a pack like that to dive in KSP again. The complicated installation of mods, especially the conflicts and sometimes difficulty in knowing which mod does what (can mods be combined or do they replace each others, etc.), have always been what kept me from getting back to KSP in the past. After having been used to the improved graphics, it is hard to find motivation for Vanilla KSP. Therefore, I'm very grateful that people maintain such great packs and do some curating to ease the whole process. I see that Scatterer is recommended for the pack, but unfortunately it seems to cause glitches in my case: Kerbin is very dark with a yellowish tint from space, and totally black from the ground: Removing Scatterer solves the black Kerbin ground, weird tint from space, as well as the thick opaque white glow. EVE clouds now seem to work correctly too: However, I would prefer having Scatterer working correctly and get the benefits of it. Finally, I'm also having a glitch with helmets, I am guessing it is related to reflection but I am not sure what mod causes that: Any ideas? I'm running KSP 1.7.1 since Kopernicus is not ready for 1.7.2 yet.