Ohm Machre

Members
  • Content Count

    213
  • Joined

  • Last visited

Everything posted by Ohm Machre

  1. OH MY GOD I LOVE THE KH AND H PARTS They seriously look fantastic!
  2. Did you delete the cache folder for Kopernicus? Perhaps Kopernicus was still stowing orbital information for those planets in regards to the mods you removed.
  3. I posted this a little while ago in the OPT Showroom thread, but sure I can post it here because GLORIOUS WING FLAGS. A shame they have low heat tolerance, lol.
  4. I got it working. It was resetting the cache that fixed the problem.
  5. Took the ~100-part craft using OPT_Legacy parts to Iota, and performance is doubled! Granted, it's still 20 FPS, but that's significant enough that I can play.
  6. I love the back edges of the K fuselage used as a true lifting body. Truly great looking, Fellow!
  7. Hm. Well, at the very least, not using any Legacy parts and a 41-past craft gives me 35-45 FPS on Iota (in DX11 mode, because had to test it), so it may have been at least PARTIALLY the problem.
  8. Hm. It seems to be related to the number of parts in the immediate vicinity of the laggy bodies. A ~10-part ship (which is now 2, due to a botched landing) on ceta is giving me perfect 60 frames, whereas the 100-part ship I was using before gives me 10-15 FPS. Perhaps I just have too many mods. I wish I could use DX11 mode, see if that would help, but I don't want messed up planet surface textures lol.
  9. Okay, Icarus is also laggy for me. (I'm just cheat teleporting to planet orbits and deorbiting onto the surface.) I'm not sure what entirely is going on. Do I need to reduce my texture setting?
  10. Just wanting to mention that at least Ceti is still very lag-heavy. I have only put in DistantObject and PlanetShine from the download folder. Not sure what's going on.
  11. I know. Two of the Frames are on the two Drives, and the other four Frames are the grey circles you see in the intakes.
  12. Trees? TREES???? OH DEAR DEITY, IT'S THE END TIMES!!!
  13. https://mega.nz/#!I9wi2QBC!g6LPnUJsaIQRK8spyPR02Ur4GKmMuEnNpN8muKS2FkU error.log https://mega.nz/#!dsxBxbIS!kxoRvpil6SA52zueEjawRZ1Z7bA1LUTfcPZvlDZfBnM output_log.txt It happened twice in a row for me, using the same two crafts. I don't know if it's OPT being funky, the beta LLL, or the planet pack I'm using. Either way, the first crash happened when I got to ~40m of the other craft, and the second one more than 200m away.
  14. Oh, I'm only using 2 drives as well. The six caps you're seeing are the condensers. I'm also only using three reactors. Also, the drives apply motion to the forward direction of your current control device, so do you have a downward-facing probe in there somewhere? Also, don't forget that the reactors have their own radiators, which are more than sufficient to keep themselves cool. I'm actually thinking of removing the external radiators for that very reason.
  15. This is hilarious in that I never updated this page to see if you'd already made yours Gael-capable or not XD
  16. Update: Critical Success Now to get a couple of my Clawed Refuelers up there and get her loaded back up. Or just leave her there for now until the new update for GPP goes out, and I can go to a moon with reasonable FPS.
  17. Also, Jade, I hope you don't mind, buuuuut I appropriated your design lol. I'm attempting to make it Gael-capable. So far, I'm having good success just using the GN Drives. (I was testing a version without the J-81s.) Now comes the best test, making it to Gael Orbit.
  18. Oho!! I spy with my little eye some GN Drives, Jade This makes me very happy indeed
  19. As far as albums go, embedding is a no-go. You just have to insert the media via link, picture by picture... and then, it takes up a fair amount of room. Spoilers solve that problem though lol.
  20. Okay. Later on, I'll go out to Ceta and see if that does things as well. Initially I thought it was MemGraph causing it with... whatever, but disabling the window did naught.
  21. So, on topic, I went to Iota last night, and it dropped me to single-digit FPS with a craft that got me 60 FPS around Gael. It only got that low surface side. Is this a known thing?