Jump to content

BrutalRIP

Members
  • Posts

    451
  • Joined

  • Last visited

Everything posted by BrutalRIP

  1. i'd say (after seeing your gamedata folder on another post) delete ksp and start again only download mods that are for ksp 1.11 (if thats the version you are using) and make sure you put the mods in their correct folder and from the pic above again it tells you in the top right kopernicus will not work(ie.not up to date) with the version of ksp you are running
  2. No longer supported they are only kept around so as to not brake saves i believe
  3. https://forum.kerbalspaceprogram.com/index.php?/topic/163863-how-to-get-support/
  4. https://github.com/Kopernicus/Kopernicus/releases/tag/release-1.7.3-1
  5. i beg to differ it definitely IS working in 1.5 for me at least
  6. april 30th 2013 and its not available for me yet have put a support ticket in so we will see and to clarify this is from the ksp main page FAQ any purchase made before May 1st 2013 counts, regardless of the payment or distribution method
  7. Take a quick look at the mods he's took on you will soon understand his comment https://spacedock.info/profile/linuxgurugamer
  8. there is routine mission manager though it probably needs an update for 1.3 ive also seen roverdude is working on something similar but no clue when and if that will be ready....i believe it was somewhere in the mks thread feel free to try finding it lol
  9. if like me its not there its in a %appdata% folder as per this thread
  10. dont hold ya breath for this one,theres been no activity from the poster since december
  11. copy the Kolony.png and kolony24.png from MKS folder and put in a new folder like this @RoverDude
  12. https://1drv.ms/u/s!AmqMBbX17a5K1AM6LDO4IhsqRsO7 again thanks guys
  13. new with 1.3 already in sandbox will try though and let you know new save solved it but my save was new with 1.3 and already in sandbox anyway fixed now so all's good. and thanks roverdude you really are awesome!!
  14. well i only noticed it once i got to launch a duna logistics center because of the slow down so i checked the log but after more testing it happen with just a logistics module by itself or an tundra ag dont think a pic will help im thinking its a mod conflict but the only ones im using thats not for 1.3 are vens and spacey as far as im aware they shouldnt cause this edit ---loading game for screenshot just in case
  15. i got an issue first line in my log= [ERR 00:38:10.627] Error: Empty part config file [WRN 00:38:10.628] Cannot create config from file 'C:\KSP_win64_1.3\GameData\CommunityResourcePack\AsteroidScannerSetup.cfg'. [WRN 00:38:11.870] Cannot create config from file 'C:\KSP_win64_1.3\GameData\TweakScale\Examples.cfg'. [ERR 00:38:12.204] Error: Empty part config file when i actually launch a logistics module my game slows to a crawl and spams my log with = ERR 01:20:00.964] [RESOURCES] - Error in - BaseConverter_GetDeltaTime - System.NullReferenceException: Object reference not set to an instance of an object at USITools.ModuleResourceConverter_USI.PrepareRecipe (Double deltatime) [0x00000] in <filename unknown>:0 at BaseConverter.GetBestDeltaTime (Double deltaTime) [0x00000] in <filename unknown>:0 at BaseConverter.GetDeltaTime () [0x00000] in <filename unknown>:0 ksp 1.3 usi=latest constellation ksp avc says im up to date also log= https://1drv.ms/u/s!AmqMBbX17a5K1AIbw3zced3raaHY need anything else just let me know
  16. check the dates of the post before yours you will see whats wrong
×
×
  • Create New...