CrazyCanadian

Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

2 Neutral

About CrazyCanadian

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you very much! i did notice that it needed contract configurator but missed the GPP version requirement. i will roll back my version and try again. EDIT: i changed my version back to 1.9.0 Dev version but have the same error, it doesnt seem to be displaying a starter list of discovered bodies still.... a settings file i need to delete from first version? Or is it because i have the wrong version of KSP now because its saying wrong ksp version on start now though for research bodies.
  2. i am currently having an issue with galileo that has me not having any pre discovered bodies, everything is unknown from the start, it also does not show a list of pre discovered in the settings when selecting difficulty. Not Sure what may have caused that, i dont see anyone else having that issue on here.
  3. so im still getting a green jool? .. its obviously conflicted becaus it looks funny from atmosphere , fine from space, but at load screen is half green and half blue. im using with EVE mod.. what am i possibly doing wrong
  4. This.. i -forceopengl in steam and never have an issue running any mod i want ever again.. been doing this for at least 6 months. right now im using 1.8GB of ram running this with all RO RSS components and more.. added chatterer etc... no ram issues. some see a frame rate hit but i never have witnessed it. But i also have to force this game to run in a pop up window because it locks up on fullscreen.. may be this mod, not sure, never been an idssue until now.
  5. alrighty, i think i have it figured out.. lol. your saying its not ready, go back to ksp 1.0.4 for an RSS build! are you planning to do 1.0.5 for windows or just wait on the 1.1 release..... it looks like its very soon.
  6. yeah i just noticed your requirements are 1.0.4 .. is that what you mean? i have 1.0.5 . is there a new version of your mod that i need or do i just need to revert to ksp 1.0.4 and re install to fix this?
  7. What did i do wrong, or are these known bugs. got it working except the atmosphere seems wrong from the lower altitudes. skybox is off too?
  8. im just reading in here but am I to understand that MC2 is turning out to not be compatable with dangit?
  9. on .24.2 I was runnine over 1200 patches and I WASNT using ATM.. I have in the past but had it running great with only occasional crashes... this version runs like a pig. on topic though... I couldn't get the game to load with 64 ATM and KSP bit but I switched back to 32 bit and re installed 32 bit ATM and im running at just over 2GB. stable so far with a couple mods.. I guess il push it and install a few more see what happens now.
  10. yeah I read back.. im going to use KAS to lift instead.. thanks
  11. im getting a null reference exception on docking node when using it in conjunction with a robotic arm. im trying to use it as an mks module moving unit on minimus.. it works great until I connect the docking port to the other craft to lift it... once I do that I lose all control over the hinges ect.. they start acting very odd. (Filename: Line: -1) NullReferenceException: Object reference not set to an instance of an object at ModuleDockingNode.<SetupFSM>m__14F (.KFSMState st) [0x00000] in <filename unknown>:0 at KerbalFSM.updateFSM (KFSMUpdateMode mode) [0x00000] in <filename unknown>:0 at KerbalFSM.UpdateFSM () [0x00000] in <filename unknown>:0 at ModuleDockingNode.Update () [0x00000] in <filename unknown>:0
  12. holding alt+d+r does not bring up the debug and settings in my version, running 64 bit. don't know if that's the issue. otherwise I can change them in the cfg I believe.
  13. caused crashes for me when loading the SPH. removed and crashes stop... might be because of 64 bit ksp.
  14. I didn't have this issue... im using aggressive and running like 15+ mods.