Jump to content

M3Man03

Members
  • Content Count

    64
  • Joined

  • Last visited

Community Reputation

0 Neutral

About M3Man03

  • Rank
    Rocketry Enthusiast

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm not sure what you mean by "click the option". What option? And why would changing any option in the game menu change the sound for 1 part? Its literally just the F1 engine from this pack that has its sound much louder than any other engine.
  2. I'm also getting the following error: [ERR 2019-07-18 20:13:49.662] Error - node name does not have balanced brackets (or a space - if so replace with ?): CST-100/Patches/PP_RCS/@PART[CST-100 [ERR 2019-07-18 20:13:49.662] Error - node name does not have balanced brackets (or a space - if so replace with ?): CST-100/Patches/PP_RCS/@PART[CST-100
  3. Thanks! That helps a ton! One issue bugging me - how come there aren't any lights in the command module? Always looks sooo dark! Do you do the IVA as well for the command module or is that coming from another mod I'm using?
  4. Is it me or do the RCS plooms appear to be going the wrong direction when they fire? I think the RCS force goes in the right direction but the exhaust from them comes out the wrong side.
  5. I've tried many suggestions, but I cannot get addons:tr:hasimpact or addons:tr:impactpos to work. "addons:tr:available" also says false. I have the latest versions of everything.
  6. I can't seem to use the Falcon Heavy separator. It doesn't hold on launch and always blows up on the pad. Heard of this before?
  7. Just wanted to say that the version of this mod on CKAN majorly conflicts with a lot of the docking ports/rings from many other mods - possibly avoid this for now.
  8. Can someone confirm this for me... Kerbal Joint Reinforcement doesn't work with this 64bit method.
  9. Sarbian, Like some others have said, I don't post much but without your work - I don't think I'd be playing KSP because MechJeb makes this game infinitely more enjoyable! I have a question though - when I do a launch to rendezvous - more often than not at the end of the auto-warp and countdown it won't launch the ship, I have to do it manually. It'll just sit there and wait for me. A bug? Auto-staging is turned on.
  10. Shouldn't the Apollo CM have the detailed interior from RPM? My Apollo only has a very small number of switches/dials.
  11. The interior of my Apollo CM only has a very small number of instruments/switches.
  12. Something that I find extremely annoying is when you are in the VAB - trying to modify the stage orders and if your stage button is ontop of a part - it selects the part. It's almost like the stage button is transparent and you get both, the stage and the part behind it. It should really be if you are hovered over a stage item, it should not select the part behind it.
×
×
  • Create New...