KnutG

Members
  • Content Count

    114
  • Joined

  • Last visited

Community Reputation

129 Excellent

3 Followers

About KnutG

  • Rank
    Rocketry Enthusiast

Contact Methods

  • Website URL Array

Profile Information

  • Location Array

Recent Profile Visitors

983 profile views
  1. Actual he only can turn his head a little bit and make one Step. If the second leg is moving, he wants to lie down... Is really tricky to create a good walking cycle with 3 legs... I will keep trying
  2. I have builded my eagle lander in 1.4.1 - in the 1.4.1 everything works fine. But now in 1.4.2 - the legs are unuseable. I made a short video of this issue. (craft file I will upload later)
  3. My "Eagle" Munlander has now also exploding legs if they have contact with the ground. In 1.4.1 all was nice - in 1.4.2 they are not usable yet... Modlist: EVE, TextureReplacerReplaced, DraggableNavball, Chatterer, SmokeScreen,PlanetShine The same happens if I delete all Mods and try it in Stock...
  4. Yes. I use the 1.4 version of smokescreen and the RealPlume-Stock version from spacedock and quantumpions cfg for the new parts
  5. I have tested it - in my case i can not add stage numbers - they don´t be added if i click on the stage numbers... Edit: It works - to add the stages you need to click on the engines of the stages not on the numbers...
  6. If i try this, the new engines are without smoke... it seems the .cfg are without wordwrap and the effects are in // ? Edit: Sorry - this was my mistake - the solution was to add the RealPlume-Stock folder in the gamedata folder. (this wasn´t here in the downloadsection but in spacedock was all what i needed)
  7. It works! With a little modification the mk1 pod is with helmet inside: @INTERNAL[KV?_IVA|MK2POD_IVA|MEM_IVA|mk1PodCockpit] { @MODULE[InternalSeat],* { @allowCrewHelmet = true } } (make a *.cfg file with the code in it and put this in GAMEDATA folder with ModuleManager) In the MEM, the standart helmets seems to be a little bit too big...
  8. Possibly you can change an entry in a configuration file so that they have her helmets on? Like here:
  9. Since version 1.4 Kerbals in IVA seams to wear no helmets anymore. Is there an option to let them put their helmets on as before?