ultraviolet150

Members
  • Content Count

    97
  • Joined

  • Last visited

Community Reputation

60 Excellent

About ultraviolet150

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ultraviolet150

    Docking port does not undock

    Same as this issue? There's a workaround and a temporary fix.
  2. ultraviolet150

    [1.4.x] TweakScale v2.3.12(Apr-16)

    Thank you, this is what I ended up doing. <3 Looking forward to future updates, great mod, thanks!
  3. ultraviolet150

    [1.4.x] TweakScale v2.3.12(Apr-16)

    I have a question. I've been messing around with tweakscale a bit and would like to know if there's some way to stop it from lowering the number of crew of the MPL? I'm comfortable editing the configs or adding a new MM co fig if necessary, I just don't know where to start
  4. ultraviolet150

    [WIN] KML - Persistence file editor

    I know, using it; one craft at a time is a pain in the a**
  5. ultraviolet150

    What did you do in KSP today?

    What wheels are those?
  6. I found an issue with the realplume on the bluedog_LR87_SingleChamber. It seems as though it doesnt work,,,, any ideas? Edit: seems to be Hydrolox-Red effect, if i change it, it seems to work.
  7. ultraviolet150

    [WIN] KML - Persistence file editor

    Looking forward to it! <3
  8. ultraviolet150

    [WIN] KML - Persistence file editor

    @Mythos, I have a suggestion, don't know how easily it can be implemented, but would it be possible to be able to import in flight vessels from one save to another, maybe an option to import certain vessels and another to import all, and maybe a further option to include importing debris.
  9. ultraviolet150

    [1.4 I guess] VX Series II Engine Pack

    Any luck on these?
  10. ultraviolet150

    [1.1.2] Station Science (v2.0: New models by SpeedyB)

    Thanks! Will get it tested on my side
  11. ultraviolet150

    [1.6.x+] Contract Configurator [v1.27.1] [2018-12-28]

    I deleted the MM cache and errors persist. I have a crap ton of mods, (all running pretty smoothly) so my log is like 9mb... not going to bother with it. it doesnt seem to break anything, so not too stressed about it. Edit: Seems to be KerbinSpaceStation contract packs. Removed them and all is well with errors... going to look into it further. I'm sure the mod creator has just left out a MM "!" operator or something. Will check it now
  12. ultraviolet150

    [1.1.2] Station Science (v2.0: New models by SpeedyB)

    are you sure the right click menu's work? @RCampbell reported it not working. I haven't tested it for myself though
  13. As well as the complaining at startup about it not being compatible