MissMolly

Members
  • Content Count

    205
  • Joined

  • Last visited

Community Reputation

21 Excellent

3 Followers

About MissMolly

  • Rank
    The Destroyer of worlds!!

Contact Methods

  • Website URL Array

Profile Information

  • Location Array
  • Interests Array

Recent Profile Visitors

3,269 profile views
  1. LOL . Cool beans I found that tutorial this evening, haven't had chance to dig right in to it yet, kids don't know when to keep quiet.
  2. well i do have visual studio not sure if i need anything else, I'v been reading all day, a learning curve it is going to be, I am looking forward to it. I was not to sure if I'd could try and fix it without the source code, do you know where I can find all i need and maybe a tutorial? a lot of the stuff i found is a bit outdated. On the plus side I'v got the descent modules not crashing . It is something I guess.
  3. @4x4cheesecake Oh wow thanks, I did not expect all of that. So I know what mod is crashing the game, it is the sovietpack I did so far.... at least I'm hoping I'v found a fix to it. I'll know more in an hour as it take me a bit to go through the .cfg's Once again thank you both very much for your help.
  4. Thank you very much! what should I look for in my logs? So I try and find it myself first before bugging you all.
  5. I had just started the game nothing more. Im not to concern about the crash I just want to upload it so the devs can see if there is a prob, and thank you for the link.
  6. so my game crashed and gave me a pop up, suggesting I upload the dump and log files just not to sure were I should post them.
  7. I do have both of them mods as well the big problem is the parts are just not showing up. I'll look in to your link as well thank you for you time.
  8. @Snark sorry I'm a bit sick, brain not working . Some of the parts I want to keep using will not show up in game, I'v had to put all my old parts in to the part folder in the ksp folder, to keep using them. as an example would be this one of many others. @Tonka Crash Thank you, I have compared some of my parts and have edit them as you suggested; some of what I'v done has worked and some not so well. So when I'm compare my part.cfg to Squad, I have made changes to have the same format. Not sure if this is necessary or as long as I have the parameters in place the format is not as important? FYI when I talk about the "format" I'm referring to how they look when i compare them, so they look same, if that makes any sense. you will see in the pic the left is my old part and the right is that of Squad. P.s Sorry guys I have dyslexia, so I'v tried to make this as clear as I can. and not worries this is not the first time.
  9. Hello and good day. I'v not played much lately, and iv seen the game is being updated a lot. So here's my request, I have a bunch of really old parts I'd like to keep using, there are no .dll in my parts just .pug, .dds, .tga, and the .cfg. if you need more info please let me know. Thanks.
  10. so its been some time playing, I was wondering if RSS is only for 1.3.1 or if there was a newer version out or one for testing?
  11. um no I have not ill give that a try. Well tried clearing the input locks with no luck, thanks for your help I'll just keep trying.
  12. I can launch from KSC only, do to no dish at the other 2 sites, but when/if I go back in to the VAB or SPH, I can not leave again and will have to restart the game. I'm sure its a mod 18 more to go, before I fine out if it is or not.
  13. Its one of my own, just an air in take part that regens mono and zeon
  14. Nope I have not welded anything as of yet, only using infernal robotics out of the two, and it was just something I put in there for those big builds, also the .craft was build before UbioWeldingInc was installed. here is the .craft I hope this helps.