Exerminator2000

Members
  • Content Count

    70
  • Joined

  • Last visited

Everything posted by Exerminator2000

  1. never, and also, its pretty much the default values - - - Updated - - - and of course its behind my dang noctua cooler which is the size of my gamecube e_e
  2. where exactly is the driver updater? you mean device manager? - - - Updated - - - and i try to install the chipset... but for some reason i get "this computer does not meet the minimum requirements for installing this software"
  3. i tried to use it, when i try to install the chipset..... it crashes...
  4. ugh, there are intel graphics drivers... but i cant seem to download them, and that utility shows things that are out of date, but i need to buy it to have it download actual drivers... i am having trouble finding them on the website - - - Updated - - - oh, cool i will look at that, hope it isnt under my cpu cooler or gpu >_<
  5. spare molex? i dont have a modular psu. im not sure if im making any sense, sorry if im not.
  6. how do i measure the voltage? one of those gauges with the red and black probe thingys? and is there a risk of zapping myself? pardon my poor vocabulary XD
  7. ok, so i know a lot of you on here are really good with computers and i have been having some serious problems with my pc lately... just as i start getting into elite dangerous... well, here goes... so, for a while i have been having problems when i restart my computer, seemed like half the time when i rebooted my hard drive (a western digital blue, not my boot drive, which is a plextor px-256m5s) it wouldnt be detected... then it started to hang, the little display on my mobo saying either "0S", "D5", "DS" or "05", it would take at least half an hour to reboot, if it even rebooted, sometimes it would just turn off, also of note, sometimes i dont get a BIOS splash screen on boot, and my device manager shows an "intel® 8 Series/C220 Series USB EHCI #1 - 8C26" and an "intel® 8 Series/C220 Series USB EHCI #2 - 8C2D" with the error "This device cannot start. (Code 10) {Operation Failed} The requested operation was unsuccessful." Also, sometimes my ethernet cable just stops being detected... really annoying ?_? my specs are as follows OS: Win 10 basic mobo: gigabyte z87x-ud3h gpu: MSI GTX-770 2 gig ram: 16 gigs G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL CPU: intel I5-4670k
  8. at least get it up and running smoothly before you port it guys.... don't divide the resources for the game development.
  9. my initial reaction, i have calmed down and now im waiting for more info
  10. uhh.... https://twitter.com/Maxmaps/status/610993844679630848 not sure if proud or upset...
  11. hrm, maybe i can put these next to my pony figures
  12. darth vader NOOOOOOOOOOOOOOOOOOOOOOOOOOOOO! i hope someone takes over D:
  13. for some reason the included craft files are all bunched together, will provide screenshots ASAP (as soon as i reach space with mercury atlas in RSS)