Capt. Henry Morgan

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Capt. Henry Morgan

  • Rank
    Curious George

Contact Methods

  • Skype glenn.thacker
  1. This mod is perfect, and I use it for every launch. I do have one suggestion, though. Occasionally I'll set something up using one booster, then later switch to a different booster. For more efficiency, performance, changing from disposable to resuable, et cetera. In those cases, it'd be nice to have an option to throw out past launch data and start over with a new first guess.
  2. Capt. Henry Morgan

    What's the craziest mission you've ever pulled off?

    For me, it'd have to be my manned mission to Mars in SSRSS. Like in the NASA proposal, I sent a lander ahead unmanned to take the crew back into space. Instead of seperate launches for a habitat, rover, and descent vehicle, however, I decided to roll them all up into one vehicle. The MAV was landed near Olympus Mons with the intent of driving up it a short distance and taking surface samples and whatnot. When I got there, though, I had a last second fit of madness and changed my plan. Since the Hab was mobile, I dropped it straight in the caldera instead and drove all the way down the mountain back to the MAV. KSP - Ares II
  3. Capt. Henry Morgan

    [KSP 1.3.0->1.5.*] Mod Pods

    I'm glad I could help. Thank you for the quick fix! Now to find out if that reusable booster works or not...
  4. Capt. Henry Morgan

    [KSP 1.3.0->1.5.*] Mod Pods

    I've run into an odd bug with the Size 4 ROMBOID aeroplug engine. I'm trying to use it as part of a reusable booster, but it's not working properly at all. When I get to the launch pad, and before I touch anything at all, the visual effect is already going. When I hit the spacebar to fire up the rocket, the rocket just drops to the ground and fuel starts draining from the tanks. No actual thrust, though.
  5. Capt. Henry Morgan

    Mk3 Expansion - [KSP 1.5] Version 1.4.7 [10/17/18]

    I'm having an issue with the Sievert Atomic Thermal Jet. I'm not sure if it's a bug in the mod, or if it's simple user error. I'm trying to use it to power a passenger jet/heavy bomber, but I can't get the engine to produce any thrust at all. It's provided with enough IntakeAtm, and I did remember to turn the reactor on. Engineer says I should be getting more than enough thrust to fly this thing, but it just sits there on the runway making me look stupid. All the information about the reactor itself is coming up blank when I right-click on it. Is it me, or is it the engine?