Jump to content

Deddly

Moderator
  • Posts

    2,805
  • Joined

Community Answers

  1. Deddly's post in Version changing was marked as the answer   
    Hi @Playy! If I understand you correctly, you want to keep playing in 1.4.2 but accidentally upgraded to 1.4.5. Is that right? It sounds like you have the game on Steam. I don't have Steam, but unless something changed, this should be the way to do it:
     
  2. Deddly's post in KSP 1.3.1 to 1.3.0 Patch was marked as the answer   
    Hi @Holy Smoke, great user name
    I moved your question to the Technical Support section so you get the best replies. Are you using the KSP Store? I didn't even know there was a downgrade patch - I had to go and have a look and I was surprised
    I have not heard of this problem, but I suppose you could download 1.2.2 and patch it to 1.3, since there doesn't appear to be a clean 1.3 download available, for some reason.
  3. Deddly's post in KSP won't start up with HOYO CSM, HOYO Lander, and lonesome robots Ares installed at once. was marked as the answer   
    I'll ask him
  4. Deddly's post in Crash at Startup on MacOS [1.3] was marked as the answer   
    Hi @Bersaelor. I moved the thread to the relevant forum (it was in the console forum before).
    About your problem. It sounds like you're running mods. Is that the case? Attempting to run 1.3 with incompatible mods will result in a crash, especially if you have Module Manager or Mech Jeb.
    Try it with a clean instal and no mods and it should work fine.
×
×
  • Create New...