Jump to content

sjsharks39

Members
  • Posts

    53
  • Joined

  • Last visited

Everything posted by sjsharks39

  1. @blackrack Yep.... that was it. Just did an off-stream test but fired up OBS and back down to 70%ish util and OBS seems happier too. Thanks for the nudge Looks absolutely amazing. Folks in chat were blown away today!
  2. @blackrack Holy hell man, these clouds are FANTASTIC. Hats off to you first and foremost. I just spent the last 4-5 hours on stream just marveling at the views lol. You mentioned on the Patreon page to tag you with clips here: Weird shadowing issue? Strange cloud layering issue I also found that my in-game performance was great with a 2080ti, 12900k, 64gb 3200mhz DDR4 setup. Wasn't watching any FPS counters but it felt smooth and fine to play to me on my monitor. However, streaming/encoding it was extremely choppy when the clouds were in view. When not in view, my GPU utilization was something like 60ish%, but as soon as I looked at the clouds it instantly shot up to 100%. This would cause the stream to chop quite a bit because the GPU also does the encoding for the stream. Just for some context, I've never had KSP hit even half utilization even while streaming it on max graphics across the board with the highest res RSSVE on my usual RSS/RO/RP1 install, so its definitely unique to the clouds.
  3. Very very well done! I see your note about the RO compatibility, but I dug through the github and didn't find any RO patches aside from FAR (which is in RO installs of course). Surely I missed something? Is this built straight up for RO and *not* stock, or is it stock w/ RO configs I'm completely whiffing on and not seeing at all?
  4. Using 2.4.1 mod version and 1.12.2 KSP, getting this nullref when switching to a vessel in flight scene: [ERR 15:43:05.500] Exception loading ScenarioModule Trajectories: System.TypeInitializationException: The type initializer for 'Trajectories.Settings' threw an exception. ---> System.Reflection.ReflectionTypeLoadException: Exception of type 'System.Reflection.ReflectionTypeLoadException' was thrown. at (wrapper managed-to-native) System.Reflection.Assembly.GetTypes(System.Reflection.Assembly,bool) at System.Reflection.Assembly.GetTypes () [0x00000] in <9577ac7a62ef43179789031239ba8798>:0 at AssemblyLoader+LoadedAssembyList.GetPathByType (System.Type type) [0x00020] in <cd473063d3a2482f8d93d388d0c95035>:0 at AssemblyLoader.GetPathByType (System.Type type) [0x00000] in <cd473063d3a2482f8d93d388d0c95035>:0 at KSP.IO.IOUtils.GetFilePathFor (System.Type T, System.String file, Vessel flight) [0x00005] in <cd473063d3a2482f8d93d388d0c95035>:0 at KSP.IO.PluginConfiguration.CreateForType[T] (Vessel flight) [0x00000] in <cd473063d3a2482f8d93d388d0c95035>:0 at Trajectories.Settings..cctor () [0x00007] in <54b43012425c4547b2c53f8eb9f179ca>:0 --- End of inner exception stack trace --- at (wrapper managed-to-native) System.Object.__icall_wrapper_mono_generic_class_init(intptr) at Trajectories.Trajectories.OnLoad (ConfigNode node) [0x0000b] in <54b43012425c4547b2c53f8eb9f179ca>:0 at ScenarioModule.Load (ConfigNode node) [0x0000e] in <cd473063d3a2482f8d93d388d0c95035>:0 at ScenarioRunner.AddModule (ConfigNode node) [0x0005e] in <cd473063d3a2482f8d93d388d0c95035>:0 A friend let me know that I needed the .bin file in the same folder as the DLL. He uses Trajectories122.bin in the same folder, and works fine on 1.12.2 (game ver) with no issues, but his Trajectories is version 2.3.4 while mine is 2.4.1. I used his bin file there when this nullref was produced. I tried all this because Trajectories, like others have mentioned here, was not showing up for me at all despite being installed, but this bin file solution doesn't appear to work either.
  5. @ArrowstarI ended up figuring out the basics! Using Multiple Flyby Manuever Sequencer, in RO, I can get my LV into a desired parking orbit that MFMS plans. I wanted to do an Earth > Venus > Jupiter > Pluto mission. using the correct Inclination and RAAN from MFMS I launched into that exact orbit above Earth, reran MFMS with the newly precise orbit my craft was in, and input the precise burn departure time and orbital/normal/radial burn information from MFMS. Unfortunately the burn got me nowhere near Venus and I had to tweak the burn time significantly from what MFMS gave me for it to get anywhere near Venus, which of course kinda screws up the whole thing. I can try and record a whole video for you if that helps but I hope to have described it well enough here. Can you imagine any reason why there's always a discrepancy between what MFMS gives me for the departure burn time/amounts and the trajectory I end up getting in game?
  6. I have literally never used ToT before so I hope I can figure this out when I dive in with that in mind. Thank you! I will very certainly have questions but I'll bang my head at it a bit to have more pointed questions than "Where the heck do I start" lol
  7. Been trying to figure this out for a bit, hopefully someone can help I play on RSS/RO/RP1 and have a few craft with the dV to get to Mars, sitting in low lunar orbit at the moment. I have a Mars window coming up in about a week. How could I use ToT to plan a burn from Lunar orbit to get to Mars during this window? I'm having a really tough time and the tutorials don't seem at all specific to this kind of situation. Thanks ahead of time
  8. Coming back to this after a long while -- are there RO/RP1 configs for the newest iteration of the Starship analog in this mod? Last I checked it was a "Soon(tm)" kinda thing but that was a while back.
  9. Does anyone have a good step by step for using the Kerbstein Drive? I'm streaming a Rocinante build series and won't be making it to the engine/reactor section for some time but I was having a heck of a time figuring out what parts/reactors/etc to use to fully make use of the Kerbstein engine. What reactors, converters, generators, resource tanks, etc will I need?
  10. Trying to help a buddy diagnose what he's seeing here. His kerbal is standing on the crawlerway. However, the cheat menu says crawlerway while Kerbalism's experiment there for EVA report suggests its in the Shores biome. What's the reason for the discrepancy here? Does Kerbalism change where biomes are on Kerbin to any degree, remove the KSC cheesing of all the biomes you can hit for early science, or anything like that? I'm only familiar with ROKerbalism myself so not sure whats different for regular Kerbalism used on Kerbin.
  11. We can only hope As an exercise in curiosity I'll probably still throw it at my 1.6.1 RO/RP1 build and see what happens, but I know for sure I'll be using it in my stock-ish up to date save!
  12. Holy CRAP!!!!!!! That is looking amazing!! Is there a chance it would be 1.6.1 compatible, which is where all the RSS/RO/RP1 folks are at this time? As an addon to that, will it have RO configs or do you already have someone on deck to make them for you?
  13. @Gameslinx Still loving this pack :) Stream playthrough you stopped in for once or twice is going really well. With the 1.8 update that just dropped, there's a note about modded planet textures. Will Beyond Home be affected by this?
  14. Will this new update ship with RO configs? I have the "standard" RO/RP1 install on 1.6.1 and am more than happy to help test and give feedback. I've been dying to have this new Starship along with the chomper cargo variant I read a few posts above that you're working on already.
  15. Anyone have any ideas why the crew compartment, fuselage, engine mounts, wings, etc like to disappear? All the PAW stuff is there for each part so the game thinks they're all there, but they just go invisible during flight. Some cursory searching through this thread indicates others have had the issue, just wondering if there's a known fix for it or not.
  16. No biggie, was just curious is all. If/when that happens I'm happy to help test or look over anything you need
  17. Nice work on the RO configs!!! Is there, by chance, a "Chomper" cargo variant for the whatever-you-called-the-BFR/Starship (I can't remember, I'm at work lol)? Last I checked into this mod there wasn't, but its been a number of months since.
  18. I threw this at my 1.6.1 install and got no errors. Do you suppose it should be working? I don't want to fall victim to placebo but it seems to have a positive effect
  19. Confirmed same here. I did also try to start fresh, and match the folder structure of my previously working version. This makes the above error go away, but the mod's features are gone and I cannot find any way to access it at all.
  20. More than happy to help test the configs when its ready for playtesting! I stream RSS/RO/RP1 on the developmental 1.6.1 build (almost ready it seems!) and can dedicate a stream or some portion of one so you can see the testing done in action. Do I remember correctly that there are plans for the 2019 Starship with liquid metal surface, cargo chomper door, etc to be added to this mod?
  21. Acting like this is a surefire guarantee to be ignored. Modders don't get paid for their time, and even if they did, this sense of entitlement does not belong here. Be respectful and just be happy whenever you get whatever it is you get.
  22. @linuxgurugamer Thanks for the info Is there any way to slow the decay rate?
  23. @linuxgurugamer I'm trying to build a config for this that is somewhat balanced against the newest 1.6.1 RSS/RO/RP1 build and I'm sorta close to what I think I need, I just need a quick note on how to config it. Right now, here's what I'm using: Item { name = RP1 longName = Realistic Progression 1 poModifier = 10 poPenaltyModifier = 5 scModifier = 10 scPenaltyModifier = 5 startingPO = 10 startingSC = 10 budget = 0.2 gdp = 10000000 budgetPeriodsPerYear = 4 description = (snip) } I put 4 budget periods per year, but I'm still getting at least 12 payouts throughout a year. What functions do "budget", "gdp", and "budgetPeriodsPerYear" do? Also---is there any way to tweak the decay rate? If I can figure that stuff out then I may need another balance pass or two and I think I've got it.
×
×
  • Create New...