sjsharks39

Members
  • Content Count

    44
  • Joined

  • Last visited

Everything posted by sjsharks39

  1. Does anyone have a good step by step for using the Kerbstein Drive? I'm streaming a Rocinante build series and won't be making it to the engine/reactor section for some time but I was having a heck of a time figuring out what parts/reactors/etc to use to fully make use of the Kerbstein engine. What reactors, converters, generators, resource tanks, etc will I need?
  2. Trying to help a buddy diagnose what he's seeing here. His kerbal is standing on the crawlerway. However, the cheat menu says crawlerway while Kerbalism's experiment there for EVA report suggests its in the Shores biome. What's the reason for the discrepancy here? Does Kerbalism change where biomes are on Kerbin to any degree, remove the KSC cheesing of all the biomes you can hit for early science, or anything like that? I'm only familiar with ROKerbalism myself so not sure whats different for regular Kerbalism used on Kerbin.
  3. We can only hope As an exercise in curiosity I'll probably still throw it at my 1.6.1 RO/RP1 build and see what happens, but I know for sure I'll be using it in my stock-ish up to date save!
  4. Holy CRAP!!!!!!! That is looking amazing!! Is there a chance it would be 1.6.1 compatible, which is where all the RSS/RO/RP1 folks are at this time? As an addon to that, will it have RO configs or do you already have someone on deck to make them for you?
  5. @Gameslinx Still loving this pack :) Stream playthrough you stopped in for once or twice is going really well. With the 1.8 update that just dropped, there's a note about modded planet textures. Will Beyond Home be affected by this?
  6. Will this new update ship with RO configs? I have the "standard" RO/RP1 install on 1.6.1 and am more than happy to help test and give feedback. I've been dying to have this new Starship along with the chomper cargo variant I read a few posts above that you're working on already.
  7. Anyone have any ideas why the crew compartment, fuselage, engine mounts, wings, etc like to disappear? All the PAW stuff is there for each part so the game thinks they're all there, but they just go invisible during flight. Some cursory searching through this thread indicates others have had the issue, just wondering if there's a known fix for it or not.
  8. No biggie, was just curious is all. If/when that happens I'm happy to help test or look over anything you need
  9. Nice work on the RO configs!!! Is there, by chance, a "Chomper" cargo variant for the whatever-you-called-the-BFR/Starship (I can't remember, I'm at work lol)? Last I checked into this mod there wasn't, but its been a number of months since.
  10. I threw this at my 1.6.1 install and got no errors. Do you suppose it should be working? I don't want to fall victim to placebo but it seems to have a positive effect
  11. Confirmed same here. I did also try to start fresh, and match the folder structure of my previously working version. This makes the above error go away, but the mod's features are gone and I cannot find any way to access it at all.
  12. More than happy to help test the configs when its ready for playtesting! I stream RSS/RO/RP1 on the developmental 1.6.1 build (almost ready it seems!) and can dedicate a stream or some portion of one so you can see the testing done in action. Do I remember correctly that there are plans for the 2019 Starship with liquid metal surface, cargo chomper door, etc to be added to this mod?
  13. Acting like this is a surefire guarantee to be ignored. Modders don't get paid for their time, and even if they did, this sense of entitlement does not belong here. Be respectful and just be happy whenever you get whatever it is you get.
  14. @linuxgurugamer Thanks for the info Is there any way to slow the decay rate?
  15. @linuxgurugamer I'm trying to build a config for this that is somewhat balanced against the newest 1.6.1 RSS/RO/RP1 build and I'm sorta close to what I think I need, I just need a quick note on how to config it. Right now, here's what I'm using: Item { name = RP1 longName = Realistic Progression 1 poModifier = 10 poPenaltyModifier = 5 scModifier = 10 scPenaltyModifier = 5 startingPO = 10 startingSC = 10 budget = 0.2 gdp = 10000000 budgetPeriodsPerYear = 4 description = (snip) } I put 4 budget periods per year, but I'm still getting at least 12 payouts throughout a year. What functions do "budget", "gdp", and "budgetPeriodsPerYear" do? Also---is there any way to tweak the decay rate? If I can figure that stuff out then I may need another balance pass or two and I think I've got it.
  16. Has anyone thrown Sigma Dimensions at this yet and seen how it behaves being a rescaled system? Would be interested in doing an RP1 playthrough at real scale on this pack
  17. Thank you for such a quick reply! I'll come back here with a followup if necessary.
  18. @linuxgurugamer Setting up a Luna Multiplayer server and having a bug where it is saving our R&D progress in science mode, but vessels are disappearing. Not your mod and not asking for support for LMP specifically However another user and I are having the exact same issues on our servers. His issue was a month ago and he says he ironed it down to this mod causing the issue. To test it he ran the LMP server with literally only this mod installed, and it still happened. Then he removed this mod, and it stopped his vessels from disappearing. Do you have any idea what this mod might be doing that would cause vessels in LMP to not persist? The quick version of what I'm getting is: do stuff, get things in orbit and play session goes normally until you log out of server, log back in and things are gone but all R&D progress persists perfectly.
  19. @damonvv In a strictly will-not-receive-support sense (due to the older game version), how do you think the current github master branch would work on 1.3.1? I play RO/Rp1 and am interested in doing some configs for it, and those are still back in 1.3.1 for now.
  20. Just want to shout out how awesome this planet pack is on 1.3.1 with full-rescale (10.625x) and Realism Overhaul/RP1. On stream today I meant to do a Gol landing but realized as I tuned my trajectory to Gol that we had a Nightmare encounter coming out the other side, so we managed to land on Nightmare instead and got a beautiful screenshot. We're on the slopes of Nightmare with Gol, Gaia, and the sun all in one screenshot. Loving it so far!
  21. Will give this a shot and reply back before I head to work, but won't be able to revisit it until tonight. I'll edit this reply with what I find before I head off to work. Also---could it be an issue with compatibility with Persistent Rotation? edit: Seems okay-ish now. F5/F9 kinda fixes it sometimes. next attempt will remove PR and see what it does but I'll make a new reply for that.
  22. Having a strange RT behavior on 1.3.1 RO/Rp1. Twitch clip from yesterday's stream What's happening is that even when I have Mechjeb's SAS turned off, RT goes spastic and won't move or reorient the craft. Even when I'm not already pointed at the node, and tell RT to "exec" or simply point to node, it won't do anything and will spaz out in the exact same way. Anyone know why?
  23. Has anyone ever managed to get this working with GPP @ 10.625x rescale? This would be icing on the cake for me but I even found the principia planet pack patch thread and GPP is still "planned".
  24. Problem is I am using 1.3.1 because of RO/Rp1 and I can't seem to figure out why it won't work I'll ask sigma and see where I get