GRAleX

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by GRAleX

  1. Hi! There is a lot of warnings in log on KSP loading, like this:
  2. There is log spamming when Kerbonaut boards in/out pod:
  3. Thank you very mutch! You are the best! There is some trouble.. when docking performed the velocity readouts are not desappearing.
  4. There is CKAN error with last update. Error appears when mod is downloading to CKAN cache: CKAN.InvalidModuleFileKraken: BonVoyage 0.14.2: E:\Temp\tmp8647.tmp has length 161362, should be 161357 at CKAN.NetModuleCache.Store(CkanModule module, String path, String description, Boolean move) at CKAN.NetAsyncModulesDownloader.ModuleDownloadsComplete(NetModuleCache cache, Uri[] urls, String[] filenames, Exception[] errors)
  5. Hi! Can you add a feature to disable all components in "Configure Pod" menu. Thx!
  6. I suppose there is a bug in data rate calculation, wich cause this behaviour of high-gain antennas
  7. Ok, after last update things start to work, but there are some weird bugs. Like this: Relay1 & Relay2 are identical, both has 1 high-gain & 2 low-gain antennas, Relay3 has only high-gain antennas. Low-gain are in relaying mode. After some investigations I'm found what's wrong. High-gain antenna provide connection with DSN, but didn't provide any rate. Also there is bug in map view, when camera is near rendered link. UPD. I think problem in Antenna.calculate_rate() new implementation.
  8. Feeling I'm doing something wrong = / Relay1 has 1 high-gain & 4 low-gain antennas, 2 of them are in relay mode. Relay2 has 2 high-gain & 2 low-gain antennas. Relay2 can connect to DSN only when there is a dirrect link. I was able to establish a relay connection only between 2 low-gain antennas. Could you please provide some tutorial or guide how to establish relay network?
  9. Ok, I'm sending a probe with high & low gain antennas to Duna. There is link with DSN, but only few hours per day, when KSC Mission Control antenna (strongest one) facing my probe. So I can't establish stable connection without relaying high-gain signal, even with most powerfull antenna.
  10. Laptop, 6GB RAM, SSD, few mods. Before: 116s; after: 76s. Amazing!
  11. I have tried different distances. Engine ignores the shield and heats the next part.
  12. I made a simple craft to test heatshields on the ground. The problem is that the engine does not heat the heat shield. After a few seconds the capsule explodes.
  13. The first objective of the mission is not marked as completed, because this is not possible to fulfill the mission. The vessel has an antenna and a charge in the batteries.
  14. There is an information about 0.11.1 version at github here. Where i can download it?
  15. The same problem to me. Can anyone give the 1.5.3 version of this plugin, please.
  16. Please change endings to ; as opposed to . It'd be a lot more comfortable for anyone who's been programming before, and doesn't learn new people bad habits. To new programmers, and old programmers it is very annoying to use the period. I am used to programming C so I automatically am typing the semicolon instead. Also people who are interested in this mod will probably be interested in programming. They should start getting used to ; before it becomes a bad habit that is hard to correct in the future.
  17. Some time ago, developers were going to add the resource system to the game. They showed different tables, diagrams and parts, etc. But more mention was not. Maybe I missed something, or the idea was rejected. What do you think about this?
  18. I would like to inform you that your mod conflicts with this mod. Universe Replacer does not load the textures.
  19. I would like to inform you that your mod conflicts with this mod. Universe Replacer does not load the textures.