Jump to content

theon502

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

4 Neutral

About theon502

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I figured it out. When scaled up, the rear flaps are subject to a far greater stress than at the normal size and break off. I made some .cfg edits to compensate and all is well.
  2. Annoying quirk with Gojira Mk4 - On re-entry, the rear wings tend to collide with the body of Starship and explode, sending the craft into a tumble. This only happens when using TweakScale to achieve real-scale - with the stock scale they never blow up.
  3. Hi, It seems like there's an issue with Waterfall, possibly related to a recent update to the plugin. The Super Heavy center only engine mode no longer has a plume. When checking the ingame editor, seems like the throttle controller isn't responding to the actual throttle value ingame. Edit: I seem to have fixed the issue. Inside the Waterfall .cfg for the Super Heavy raptor cluster, inside the CenterOnly block, the Throttle controller needs another "engineID = CenterOnly" for it to function correctly. Looks to be related to the Waterfall plugin changes in the March 9th update - "Moved
  4. Attempting to launch some stuff to my station today, I messed up the staging and tried to revert to fix it. However, when I pressed the button, the revert GUI was bugged, and this error spammed in the output_log. Also, the MissingFieldException occurs constantly whenever I am in flight. Any support helps! Not mod related: NullReferenceException: Object reference not set to an instance of an object at PauseMenu.drawRevertOptions () [0x00000] in <filename unknown>:0 at MultiOptionDialog.drawContent (Int32 id) [0x00000] in <filename unknown>:0 at UnityEngine.GUILayout+LayoutedWindow.
  5. This is a follow-up to my recent post. I am using GemFX. Whenever I press Alt-Enter to go fullscreen, the game slows to about 0.25FPS. Whyyyy?
  6. So I found that the game just lags extremely hard with fullscreen. I will open a different post.
  7. Hi, I was attempting to play Kerbal today, only to be given an unplayable framerate. After some hours of troubleshooting, I noticed that when I launched the game, my RAM usage only increases by a few percent, with my CPU being used a ton. I am running the 64bit version, and I have no idea why the game is doing this. Help! I don't think an output_log is needed, considering when I looked in there, I saw nothing out of the ordinary.
  8. Hi, I was attempting to play Kerbal today, only to be given an unplayable framerate. After some hours of troubleshooting, I noticed that when I launched the game, my RAM usage only increases by a few percent, with my CPU being used a ton. I am running the 64bit version, and I have no idea why the game is doing this. Help! I don't think an output_log is needed, considering when I looked in there, I saw nothing out of the ordinary.
×
×
  • Create New...