Jump to content

blizzy78

Members
  • Posts

    2,474
  • Joined

  • Last visited

Everything posted by blizzy78

  1. As you all may have noticed, I've moved on from KSP to doing other things. To keep this short, I've spoken to @linuxgurugamer and he agreed to take over Toolbar and Precise Node. He surely will post more information pretty soon. As for 1.3 compatibility, he says he is already working on getting things ready ("probably by Sunday at the latest".)
  2. As you all may have noticed, I've moved on from KSP to doing other things. To keep this short, I've spoken to @linuxgurugamer and he agreed to take over Toolbar and Precise Node. He surely will post more information pretty soon. As for 1.3 compatibility, he says he is already working on getting things ready ("probably by Sunday at the latest".)
  3. So yeah, I've moved on from KSP to doing other things. To keep this short, I've spoken to @linuxgurugamer and he agreed to take over Toolbar and Precise Node. He surely will post more information pretty soon. As for 1.3 compatibility, he says he is already working on getting things ready ("probably by Sunday at the latest".)
  4. I'm not sure what I can do here, especially without more information about the problem.
  5. I think the message is problematic. Too many players seem to think it is a real error, when in fact it is just a warning. On the other hand, removing the check altogether is problematic as well.
  6. I believe the author of KER has removed support. And for KAC you should be able to enable support in its options.
  7. That's because 1.7.13 is the most recent version. I don't manage releases on CKAN.
  8. I'm not supporting CKAN at this time, but they are free to host updates.
  9. Precise Node 1.2.4 is now available for download. Note: If your browser is showing an older version on the download page, please refresh.
  10. Toolbar Plugin 1.7.13 is now available for download. Note: If your browser shows an older version on the download page, please refresh. Plugin developers should update ToolbarWrapper.cs in their projects to prevent certain errors.
  11. Toolbar Plugin 1.7.13 is now available for download. Note: If your browser shows an older version on the download page, please refresh.
  12. That's odd. I'm pretty sure I've compiled against the latest KSP version at the time. I will check again.
  13. I can't help with any of the CKAN stuff since I don't manage that.
  14. On page 1 of this thread, near the top. Which config file? The toolbar-settings.dat file? It should be directly inside of GameData\
  15. I don't know who manages CKAN entries, but it's not me. The official download link is in the first post.
  16. Not sure where you got that from, but try redownloading using the download link in the first post.
  17. Hmm, I've packed it like I always do since version 1.0.0. What exactly do you see in your ZIP file? I'm not aware of a way to move the stock App Launcher, but I'm also not an expert on it.
  18. Perhaps you posted in the development thread instead of this one. Either way, you can try deleting your toolbar-settings.dat file and see if that helps (make a backup of that file first.) This will reset everything.
×
×
  • Create New...