talkItalk

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

2 Neutral

About talkItalk

  • Rank
    Curious George

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Not sure if this has been mentioned, but keelon's surface is buggy. The brown spots become black, and there's "space-time cracks" all over the surface. Also, make its orbit be around halfway between Sarvin and current Keelon. 60-75 year trips are way too long. Edit: I just noticed someone made keelon be inside jool's orbit a bit back. I think it should still be post-Sarvin, to match what was originally planned for GP3
  2. Hi again, What version of ksp and what version of kopernicus is needed for version 1.7 of this mod?
  3. I was pretty sure I had checked the last three pages, but I guess I got confused with another forum. Anyways, I fixed Titanus' rings as well. Just do the same thing as with Sonnah's, but set the color to "0.800, 1.000, 1.000, 1.000". It looks almost identical to the original, only a little brighter. Just wanted to post this here in case anyone else needs it.
  4. Hi, I played this mod and was really enjoying it. After installing another planet pack and playing with it a while, I forgot about this one. Recently I wanted to start playing this again, so I installed the latest version and was going to start a career save, when I noticed something. The rings for the planets (excluding Arin's) seem different. Sonnah's are pitch black. The only way to tell they're there is by either using Sonnah or the galaxy that is visible in the background as a backlight. Titanus' rings have a brownish yellow color. I just wanted to report this since it seems like a bug to me.
  5. Hi again. I have a question, does the new update cause any problems with existing saves? And if so, how can I save my progress? Thanks (P.S. I'm the same guy who asked about the fps and reported the Olu'um bugs. I changed my username.)
  6. Hi. Could you please change my username to talkltalk? Notice there is a l between the two "talks".
  7. Hi again. I found another bug. In my career save, I just received a contract to fly by Olu'um, even though I just managed to get into orbit of Gaia. Just wanted to let you know, in case you want to fix it for tomorrow's update. I know you are doing this voluntarily. I understand if you don't fix it. Also, I saw an old post of yours saying you wanted people to send you screenshots of the mod if they had any good ones. I can send some, if you like. Let me know.
  8. After posting that, I decided to send a suicide mission to Telos and test the fps. Somehow it ran faster than at Gaia. However, I did find a few bugs. Olu'um's accretion disk was rotating backwards. Not sure if Vulcan does the same. The other thing I noticed was that despite Olu'um and the sun being on opposite sides of the ship, Olu'um seemed to make the side of the ship facing the sun much brighter. Also, (not sure if this counts as a bug or a suggestion) the pinkish haze from Olu'um was on my ship before getting past Dres' orbit, and Olu'um still looked as small as it did at Gaia. It seems (to me, at least) that would need to be closer for the haze to appear. Anyways, I'm going to start a career save this week. The planets seem really nice; can't wait to land on them
  9. I tried it again, and the fps issue actually fixed itself as soon as I left Gaia's atmosphere. It's pretty easy to play now that I got used to it. However, I wanted to know if there is a way to disable the new effects in the 3.0 update. They haven't given me any problems until now, but getting near Olu'um in the tracking station makes the game lag a bit. Considering the tracking station didn't lag before the update, but flying any ship did cause fps issues, I'm expecting to have problems if I fly a ship to Olu'um.
  10. Here they are: Processor: Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz 2.90 GHz Graphics Card: Intel(R) HD Graphics 620 Chip type : Intel(R) HD Graphics Family DAC type: Internal Adapter string: Intel(R) HD Graphics 620 Bios information: Intel Video BIOS Total Available Graphics Memory: 6221 MB Dedicated Video Memory: 128MB System Video Memory: 0MB Shared System Memory: 6093MB Ram: 12 GB Thanks for helping me with this.
  11. I recently bought a new laptop and installed this mod. It seemed to be running fine, but when I tried putting a craft on the launch pad, the fps dropped to the point where the game became nearly unplayable. Is there any way to make it run faster that doesn't involve removing the clouds? The clouds on some of the planets (like Fume) look really good and I would like to keep them.
  12. Hi again. Sorry for the delay. I tried to import the pictures, but it wouldn't let me. However, I uploaded my original post (with pictures) here: http://lnanson.blogspot.com/ Thank you for any help.
  13. Oh, I must have not uploaded them correctly. This is the first time I try to upload pictures on this forum and I couldn’t find any way to add pictures other than copying and pasting them in the message, using spoiler boxes. It showed up on my computer, but I guess that’s not how it’s supposed to be done. Could you please explain how to upload the pictures?
  14. Hi. I started playing this mod and I really enjoy it. However, Serran looks different in my game than in all the pictures and videos I’ve seen of it. I’m not sure if its texture was changed in an update or if my game is bugged because Sonnah’s texture is not correct when I look at it in the main menu but it looks fine in-game and in the map view. Here is what Sonnah looks like: After taking this picture I resumed my save and when I returned to the menu it was fixed, but closing the game and opening it again made the glitch come back. This is what Serran looks like in my game: Could you please explain whether this is a bug or a new texture? Serran is one of my favorite objects in this mod, and I would want to make sure if this is a bug or not before traveling there.
  15. Hi! Please help. Where can I find and download the version/mod/plugin that shows the astronauts turning blue when they have a lack of zoxygen? Thanks!