Fobok

Members
  • Content Count

    133
  • Joined

  • Last visited

Community Reputation

66 Excellent

About Fobok

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Try using a VPN, if this problem continues. I have this problem constantly, it never changes. But, when I have my VPN active, it works. (So, either it's something in my ISP, or some setting in my router that the VPN bypasses. The GitHub representative I talked to was as baffled as I was.)
  2. Except, you already have. The MIT license you use includes freedom to sell. Anyway, as has been discussed, I'm pretty sure they could only do that, given the terms listed, on mods with other licenses if you host your mod on an official first or third-party mod site, which right now I believe is only CurseForge. (I do hope you don't leave, by the way. Your mod is awesome. )
  3. I don't think they will be responding. As mentioned pretty much are directly above your post, they can't really comment or reassure without the approval of lawyers, and there's no way the lawyers would approve it. But, as with many of the others, I don't think it will be an issue.
  4. It seems to be working fine for me in 1.3.1. :-) The only weirdness I've encountered seem to be issues in ProceduralParts itself (that's not to say that I've given it a thorough testing, I've only built a couple of lifters with it.)
  5. @MaximumThrust I suggest using something like Dropbox or OneDrive. I've posted a number of log files in these forums, and it seems the easiest method. :-) @navot I only started using this mod today, but I wanted to say that I love it. I've been waiting a long time for something like this. I'll keep an eye out for any bugs I can find.
  6. I'm not a mod developer, just a player who enjoys using them. (In fact, I really physically wouldn't be able to play without some of them, like MechJeb or TCA.) My hope is that the language around custom content was written to cover missions made in the new mission creator, perhaps using something like Steam Workshop, and not the mods we currently use. I don't have much faith in that, though.
  7. Wow, I didn't know about this reboot until today. I'll definitely be keeping an eye out for the release. :-) Universal Storage, the original edition, I still find incredibly useful. But, this looks amazing. :-)
  8. It showed the following: PS D:\ckan> ./ckan update Downloading updates... Connection to https://github.com/KSP-CKAN/CKAN-meta/archive/master.tar.gz could not be established. Updated information on 0 available modules
  9. I'm on 4.7 of .NET framework, and I'm having the problem. Is there a configuration or something I have to activate? (I've done the 'ckan update' route, with no luck.) Edit: Yeah, I realized right after I clicked send I should report to the GitHub issue.
  10. It's funny, I'm just coming back to KSP and starting to build my 1.3 install since my 1.2 version is getting buggy. I thought to myself that I'd skip kw this time. I've used it every other time I've played (except, back when I started, I used NovaPunch), but I always felt I needed to use it almost exclusively in my rocket building because of the very efficient early tanks. Nothing else could really compare. I wanted to force myself to use more of a variety of rocket parts. So, this time, I thought I'd go without it. Only to find, as I scanned through my ckan, that there was a new rebalanced version! I'm very happy to see this, as I do love many of the kw parts.
  11. I'm not getting that error anymore, but I am getting a new one:
  12. Thanks for the answer, and the link! Unfortunately, logging in didn't help, so I guess I'll have to keep trying (via browser, for now) at different times during the day to hopefully find a time that it isn't being throttled.
  13. Hello! First of all: this doesn't have to do with the mod in particular, I'm just hoping someone in this thread might have run into the same problem and knows a solution. I've started playing KSP again after a long absence, but my old 1.2 save isn't working like it used to, so I've been thinking of starting a new save. However, I have run into problems downloading large mods (GPP most notably, but others too) from GitHub. Any mods more than 20mb seems to fail downloading most of the time (and all the time over 100mb), dropping to 0 b/s and then giving a network error. This happens in both chrome and CKAN, and as I dictated this I tested in Microsoft Edge and that failed as well. Does anybody know what might be wrong?