Morgan

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Morgan

  • Rank
    Rocketeer
  1. KIS+KAS TAC LS ScanSat InfernalRobotics Kerbal Alarm Clock Universal Storage MechJeb Adjustable Landiggear DMagic Orbital Science
  2. create a text file, copy and paste the code into it, rename the file to "whateveryoulike.cfg" and place it the KSP folder. And you need the Module Manager. yep! But just the attach nodes. Just tested it and it looks good so far.
  3. Ok, I solved my problem with the MM Patch (filename was to long). This fixes the attach nodes: @PART[mk4nose] { @node_stack_bottom = 0.0, -0.1029968, 0.0, 0.0, -1.0, 0.0, 1 } @PART[mk4cockpit] { @TechRequired = heavyAerodynamics @node_stack_bottom = 0.0, -1.655971, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4crew-1] { @node_stack_bottom = 0.0, -1.070255, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4drone-1] { @node_stack_bottom = 0.0, -0.1362425, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4cargo-1] { @node_stack_bottom = 0.0, -1.070835, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4cargo-2] { @node_stack_bottom = 0.0, -3.236155, 0.00, 0.0, -1.0, 0.0, 3 @node_stack_bottom2 = 0.0, -3.236155, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4cargo-tail-1] { @node_stack_bottom = 0.0, -1.057139, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4scimitar] { @node_stack_bottom = 0.0,-0.8541491, 0.0, 0.0, -1.0, 0.0, 1 } @PART[mk4adapter-1] { @node_stack_bottom = 0.0, -1.071142, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4adapter-2] { @node_stack_bottom = 0.0, -1.071142, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4fuselage-1] { @node_stack_bottom = 0.0, -1.070255, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4fuselage-lfo-1] { @node_stack_bottom = 0.0, -1.071142, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4fuselage-2] { @node_stack_bottom = 0.0, -3.224699, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4fuselage-lfo-2] { @node_stack_bottom = 0.0, -3.224699, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4mono-1] { @node_stack_bottom = 0.0, -0.5355678, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4tail-1] { @node_stack_bottom = 0.0, -1.071142, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4tail-2] { @node_stack_bottom = 0.0, -1.655971, 0.00, 0.0, -1.0, 0.0, 3 } @PART[mk4pod-1] { @node_stack_bottom01 = 0.6215577, -2.638397, 0.00, 0.0, -1.0, 0.0, 1 @node_stack_bottom02 = -0.6215577, -2.638397, 0.00, 0.0, -1.0, 0.0, 1 } @PART[mk4pod-2] { @node_stack_bottom01 = 0.0, -2.638397, 0.00, 0.0, -1.0, 0.0, 1 @node_stack_bottom02 = 1.234182, -2.638397, 0.00, 0.0, -1.0, 0.0, 1 @node_stack_bottom03 = -1.234182, -2.638397, 0.00, 0.0, -1.0, 0.0, 1 } @PART[mk4nose-docking] { @node_stack_bottom = 0.0, 0.0828281, 0.0, 0.0, -1.0, 0.0, 1 } @PART[mk4intake-radial-2] { @node_stack_bottom01 = 0.0, -1.462815, 0.2439967, 0.0, -1.0, 0.0,1 }
  4. I tried making my own MM compatibilty patch to get it working but somethings wrong with the attachnode of the docking nosecone and the cockpit. Anyone got it working?
  5. v1.1.4? Had the same problem while loading "KAS_CPort1", cuz my KIS wasnt up to date.
  6. Nope, the attachnodes of the cores are twisted (at least for me)
  7. its LLLs, Thank you!
  8. Hi! I used to have mod with such parts but I cant remember its name. It was possible to turn on/off the lights in the window. Anyone know this mod? Thx
  9. Several grab, release, grab, release, grab, release, grab, release, grab, release, grab, release, grab, release, grab, release, grab NICE!
  10. I hope thats it! Cuz after more testing, my debug log shows nothing.
  11. Sense, it makes. OK, I tried several things now after I gave up last night. - Launched a new ship, same config etc., NO Kraken this time. - Grabbed a roid, success. - Quicksave - Released, repositioned and grab attemp again. Only bumping. - Restart of computer. - Released, repositioned and grab attemp again. Only bumping. - Quickload - Release - Quicksave - Restart of computer. - Repositioned and grab attemp again. Only bumping. - Back to VAB - Swapped 2.5m Claw for NASA Grabber - Arm, approach, grab, success. - Release, disarm, arm, approach, grab, success. - Release, approach, grab, success.
  12. No but constantly pushing into the roid made it. It took 4-5 seconds for the grabber to attach. I dont know if its of interest but now I got repeadtly attacked by the "Ghost Kraken" when launching the same construction from KSC. I will try to replicate the Kraken attack tomorrow and also try it without the 25m Grabber attached.
  13. got bugged The 2.5m Claw isnt grabbing after releasing and repositioning. It just bumps on the roid and nothing happens. Looks like its not properly resetting after release.