Jump to content

AstroRick

Members
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

1 Neutral

About AstroRick

  • Rank
    Rocketry Enthusiast
  1. I recently updated from KSP 1.0.2 to 1.1.3 and notice a significant difference as to how the game handles aerodynamics. Are there settings changes which would return the game to stock aerodynamics ala 1.0.2? Thank you for any assistance!
  2. My "problem" was actually a matter of updating KSP. Let that be a lesson to me!
  3. I have an odd issue. The game loads fine and the debug menus says all the engines have loaded, and yet the only engine available in both the tech tree and hanger is the Divine Wind engine... which works fine. All the other engines are missing. I've tried re-downloading the package twice. Thoughts?
  4. I am wondering if there are any engines in KSP that don't use the "enginemodual" ID in Unity? Or do they all by default? I'm not a coder in any way. Be gentle. >.>
  5. Addendum- After searching through the forums I found the culprit and the fix. Downloading the newest version if the mod "Kopernicus" seems to have fixed the issue.
  6. I'm playing KSP version 1.0.2 with a number of Mods including Scatterer, Texture Replacer. Movie Time and Outer Planets. I've been having good luck with it since version 1.0.2 came out until just a few days ago when "something odd happened." Landing a ship on Moho I was using the "Night Vision" setting on Movie Time. I noticed that the planetary texture seemed very dark and when I landed there was no surface texture visible. I warped until sunrise and still the ground was black. I switched to an object orbiting around Moho at 100 KMs. At normal view with the spacecraft filling the screen t
  7. Very unfortunate this. If the Game is officially out of Beta, they need to give people a chance to play the game before issuing updates which require them to wait for mod updates and then download a slew of them, having to hope that the mods needed for a game save are updated too.
  8. Does anyone know if there's an automatic patcher out there that works? I am tired of updating KSP and all my mods every time there's a change from 1.0.x to 1.0.y. Alternately, I suppose I can just bite the bullet, be happy with the stable version I have now and try to ignore any new minor updates. I do worry about newer mods being incompatable with older versions though. I'm currently on 1.0.2. Are 1.0.4 version mods still compatable? Or will I get an incompatibility warning every time I start the game?
  9. Does not seem to play nice with MechJeb Rover Speed Controls. Always wants to go max speed regardless of settings in MJ rover control window. Crashed into follow target at max speed rather than breaking gently to a stop upon arrival. MechJeb rover controls were used successfully prior to installation of Wheel Sounds mod. I love the sounds though!
  10. I recently updated to KSP 1.0.2... the serodynamic changes are nowhere near as bad as I thought they would be. Even better, Hooligan works now! Thank you for your hard work in keeping this mod alive!
  11. I wanted to add my voice to the others here. MechJeb is a great mod and I almost certainly would not be playing KSP without it. My thanks!
  12. I don't have tweakables and have the same problem. The closest thing I have to tweakables I have is procedural parts. Seeing how not loading that affects things... Addendum: Nope.
  13. Where can Scatterer version .014 be downloaded? Addendum: Found it! Great mod!
  14. ... of course, if someone wanted to take a shot at getting this to work with .90 in any existing putter time, I would offer funds for a few mochas. >.> I've discovered I like a number of mods which haven't been updated for 1.0 yet and don't appear to be in line to be. A jump drive system, volumetric clouds and so on.
  15. I have DDS Loader... not sure why, other than it may have come with another Mod. When I try to use the current HL build with .90 everything seems to be stable with the singular exception that the envelopes fail to inflate and the ridged envelopes develop no lift no matter where settings are on the HL HUD. Not blaming the coders, as I am trying to do a non-standard thing. I guess I am going to have to bite the bullet and go with KSP 1, regardless of the fact that they forced everyone to play with FAR installed, basically. At least you can turn deadly re-entry off. I think.
×
×
  • Create New...