Bomoo

Members
  • Content Count

    670
  • Joined

  • Last visited

Everything posted by Bomoo

  1. I only see "Drop" as an r-click menu option. Hum. When you say "KIS window" do you mean the kerbal's inventory?
  2. Please excuse me if this is a stupid question, but how do you use the EVA-X backpack? No matter what I do, I can't seem to get my kerbals to actually equip and wear it. Goes into their inventory just fine, but I don't see an option to put it on. Thanks. (I'm using the 1.3.1 version of the mod with the correct versions of KIS/KAS installed)
  3. Noticed what may be a bug with the SDHI trunk-2.5m adapter/separator piece. When decoupling it, the decouple force does not appear to be centered, as I've observed it tends to pull to one side. I've performed a couple of tests using various parts and setups to try to nail down what it is, and it does appear to be either the stack separator piece or some weird collider clipping with the service module trunk. After a little more testing, removing the SM trunk as a variable, yeah, appears to be the SM adapter. Here's a picture of what it looks like a few seconds after decoupling on a 0.01 hacked gravity test craft. Craft was flying dead straight up until that point. Same results when using the SM trunk and stock 2.5m tank with an LV-909 stuck on the bottom.
  4. VAB mockup of a station using a mix of old and new parts from this mod, as well as other ones of your mods, Nert. Normally I'd launch all this stuff and assemble it in orbit before posting something like this, but I don't feel like performing 20+ launches and rendez-vous just at this moment. Besides, I already did legit put together a smaller station using the same modules in orbit a few months ago, and that's just going to have to be enough to establish my space cred. That smll spaceplane also doesn't exist as a developed craft and is just a placeholder model for a swanky new KSO shuttle that may or may not ever get released. Hope ya dig it, and thanks again for all your continued and very excellent work.
  5. Reporting on an extremely tiny discrepancy. The file name for the 3.75m service tank is "service-tank-375.cfg," and I guess "service-tank-25.cfg" as well for the smaller one, while in older versions of the mod it was "servicetank-375.cfg" and "servicetank-25.cfg." Now, this might seem utterly insignificant, but in my case it causes my older craft using those parts to not load because it's searching for the old file names and not finding them. No idea if that's something you want to go back and smooth out, but just letting you know. The name of the folder containing these part configs is also "serviceTank" in the older versions and "service-tank" in the newer ones. After some troubleshooting, I discovered that simply changing all those file and folder names, and editing the configs to point to the new (old) file names does not seem to help. I'll continue trying to see if I can't hook it back up myself. Alright so it appears that I wasn't hooking the most important part back up, which turns out to be the part name inside the config. Editing the file name and the location it searches for the model in appear to not do much in this regard. The name line is actually what appears to have needed changing for the old craft to detect the presence of the part correctly. PART { name = service-tank-25 module = Part author = ChrisAdderley
  6. Some very belated praise: the new stuff you're showing here is looking absolutely phenomenal, and I can't wait to build with it. One piece in particular that I've always felt your range, and the KSP stock/stockalike parts range was lacking is what you're calling the PTD-C Compact Adapter. Always felt like there was a general lack of any kind of 1.25m end cap piece, and I've had to make do with one from B9. Now, however, that'll no longer be as necessary, at least for sections intended to represent a crewed environment. Even for non-crewed I'm sure something can be stuck on the end to cover up that window. Again, some stellar modeling and texture work. <3
  7. Belated reply. When I first spotted this change, I tried to figure out which mod it was that was doing it, and was told by various people that it's stock now. I guess they musta been wrong in spite of the internet being such a wealth of perfectly accurate and reliable information. Ah well, not a big deal. The reason I mentioned it was on the off chance the user asking for help had the same mod installed. If not, it's not really very relevant.
  8. Scrolling back a page or two should answer your question. To the best of my knowledge, news and updates for this project are not posted anywhere else.
  9. I haven't played for a few patches, but the last time I did, you had to align the roll of the two ports pretty darn exactly for them to connect. My suggestion was that maybe the problem lay in the user not aligning the roll of the two ports precisely enough. My bad if I didn't express myself clearly. For instance, the docking ports of the two craft in this shot would not couple until I rolled the active SDHI service module craft 180 degrees and aligned them properly.
  10. I believe you now have to align them more exactly. Maybe that's your issue? Try rolling the active craft until they're perfectly lined up and try again.
  11. @Synthesis My first thought would be that you haven't installed the latest Animated Decouplers, but if you do have that, I think the only thing for it is the labourious task of troubleshooting a clean version and adding back one mod at a time to see who the culprit is.
  12. Well, I've been using it like an ATV service module on a 2.5m tank in addition to that, so it's not incompatible with a regular 2.5m fuselage even if you may not have intended it for that purpose. The service module also fits fairly well onto the Near Future Spacecraft pod, though the pod cover does not. http://steamcommunity.com/sharedfiles/filedetails/?id=807428120 http://steamcommunity.com/sharedfiles/filedetails/?id=807428073 Maybe the SM would be appropriate as a lander on something with low gravity like Minmus, and only on a stock system scale. Anything more and you'll likely be running out of fuel very quickly. Even then, the Mk1-2 is probably a bit too heavy to be using as a lander descent stage. You really don't want to be landing it/raising it up into orbit more times than you have to; what it's best at is surviving atmospheric reentry to Kerbin (i.e. returning crew home), so using it as a lander cabin seems to me to be wasteful.
  13. Ah, I got ya. Do you know if there's there a way to reduce the buoyancy until then? Looks a bit freakish to have my pod sitting almost on top of the water without an airbag, which is why I happened to mention it in the first place. Danke. Edit: And once again I'm troubling you over nothing. I guess it was some strange visual glitch. Sorry, dude.
  14. Seems fine to me. No flipping observed. However, I didn't see any airbag deployment once it splashed down. I actually haven't used the airbag previous to this, so is there some special plugin I have to install?
  15. I have my abort action set up to turn the pod's reaction wheels off, though this is probably counter-productive when using your steerable SDHI LES. But yeah, it might be. Sorry for the trouble!
  16. I was performing my tests with a full craft using a rockomax x16 tank and poodle engine, so quite a bit more massive than the SDHI SM + LV-909 setup. If you've got the time or the inclination, I'd also ask you test abort action (SDHI SM decouple + LES engine activation) behaviour of a conventional Mk1-2 pod + cover + LES and note the differences. What I'm seeing on my end is pretty dramatic, though I've been using the KSPX LES. I'll do a couple of runs of the SDHI and stock LES just to see if there's any difference. Here are the craft I was using: http://steamcommunity.com/sharedfiles/filedetails/?id=801078776 http://steamcommunity.com/sharedfiles/filedetails/?id=801078872 I can also provide craft files if anyone could point me to a legit file upload site now that mediafire links have been axed. *SDHI AR craft w/ KSPX LES - jerks powerfully to the left, high horizontal velocity; SDHI SM craft w/ KSPX LES - pod is propelled normally in a nice high arc to the right, as expected. *SDHI AR craft w/ stock LES - jerks a little to the left, but the right-directed force of the LES ends up counteracting that and the pod is propelled in a straight vertical; SDHI SM craft w/ stock LES - similar behaviour to the KSPX LES. Pod is propelled in a lower arc to the right. *SDHI AR craft w/ SDHI LES - very similar behaviour to the KSPX LES, though the SDHI LES gives the pod more height. Still jerks violently to the left.; SDHI SM craft w/ SDHI LES - flies straight up, which is I think what you intended, and can be steered without any strong horizontal velocity being imparted by the abort action. This is what happened without any steering: http://steamcommunity.com/sharedfiles/filedetails/?id=801078836 I'll also add that while I am using quite a few mods in this, the behaviour has stayed consistent even in a minimal near-stock copy of the game in previous testing. I'll see if I can't reduce the number of mods even further and get back to ya. Edit: It's Kerbal Joint Reinforcement. To be fair, I haven't tested it without that because the game's virtually unplayable without it.
  17. I performed a little casual testing on the existing release version of SDHI SM and it seems to function as advertised now that Starwaster has come through with the plugin. However, the screwy behaviour I described a few pages previously seems to still be there. That is the discrepancy in the force imparted on the capsule between the standalone avionics ring vs. the full trunk. The way I tested it was loading a craft with an identical capsule, and testing decoupling behaviour with gravity hacked to 0.01. The craft did have the cover + LES, but those were discarded before testing. So if you perform the right click + decouple action on the avionics ring/trunk on the launch pad under hacked gravity, I think you might be able to see what I'm talking about. I'm curious if anyone else is able to reproduce this or if it's just some bizarre alignment of mods or settings that's doing this on my end.
  18. My sincere condolences on the cats, Starwaster. Like losing a family member.
  19. Lookin' pretty decent with the new LV-909 model. http://images.akamai.steamusercontent.com/ugc/222193264450099724/FA4C43A8D3FBFF4D2CA01A2EBEE363DD1F8B4D58/