Dash1310

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About Dash1310

  • Rank
    Curious George

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If I can bring a pair of box sets each of which work cohesively like an album just on multiple discs, then I would bring Nuggets: Original Artyfacts from the First Psychedelic Era 1965-1968 and The Muddy Waters Chess box. If I have to I'll compromise and just bring the Nuggets box set. If it has to be two cds then I would bring the first disc of Nuggets and The Best of Muddy Waters from 1958.
  2. Just thought I'd report back. I'm definitely using the new parts. Anyway, removing the old textures completely fixed it. No more nullrefs and no more weird textures. Thank you.
  3. So I don't understand what exactly is going on but when I load the mercury capsule (the new one from the dev branch), I get a lot of null reference exceptions stating object reference not set to an instance of an object and an error when I added the mercury rcs that says part module 1 doesn't implement IScalarModule. I don't know what any of that means and I'm more concerned by the fact the mercury capsule and the rcs part have textures that looks weird. Like as if the texture was separated and put all over the capsule at random spots. I've tried all sorts of things to fix it including booting up a new install of KSP. Admittedly I have a lot of mods but I don't have a clue what could be causing this. I'm reasonably sure I've done something wrong though seeing as everyone else seems to be loading it fine.